Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

sparking when connecting battery

90VN55

New Member
Joined
Jan 1, 2006
Messages
801
Reaction score
4
Points
0
Age
30
Location
stanthorpe, qld
Members Ride
90 VN SS 5speed, '90 VN Calais 5speed
whenever i connect my battery up it sparks. my dad says it shorting out somewhere. but i cant find where it is if it is shorting out
so any help would be appreciated
 

jules

we like the bun
Joined
Dec 27, 2003
Messages
1,149
Reaction score
16
Points
0
Members Ride
pimpin
that's normal. as you bring the terminals close together they'll arc. it should stop when you make proper contact tho.
 

90VN55

New Member
Joined
Jan 1, 2006
Messages
801
Reaction score
4
Points
0
Age
30
Location
stanthorpe, qld
Members Ride
90 VN SS 5speed, '90 VN Calais 5speed
yea it stops it after a while (put it on it sparks, take it off then put back on it sparks but not as much, take it off then put back on it doesnt do it at all)
i was just a bit worried.
thanks for the help
 

anton1o

[GMHVN6]
Joined
Jan 9, 2005
Messages
367
Reaction score
0
Points
0
Age
34
Location
West Subs,Melbourne
Members Ride
VN 6 Berlina '90
I had this bit of a problem, i just cleaned the connectors with some of that Steel wool stuff, And yeah didnt spark or make a sound ever again.
 

90VN55

New Member
Joined
Jan 1, 2006
Messages
801
Reaction score
4
Points
0
Age
30
Location
stanthorpe, qld
Members Ride
90 VN SS 5speed, '90 VN Calais 5speed
anton1o said:
I had this bit of a problem, i just cleaned the connectors with some of that Steel wool stuff, And yeah didnt spark or make a sound ever again.
thanks i will try that later and let u no how i go:thumbsup:
 

burnz

dah dut dut da dah
Joined
Jun 15, 2005
Messages
1,368
Reaction score
26
Points
38
Location
springfield
Members Ride
VFII SS ute M6
interior/boot light is on
or maby radio/amp
 

90VN55

New Member
Joined
Jan 1, 2006
Messages
801
Reaction score
4
Points
0
Age
30
Location
stanthorpe, qld
Members Ride
90 VN SS 5speed, '90 VN Calais 5speed
burnz said:
interior/boot light is on
or maby radio/amp
i took the fuse out for the interior light cause the battery kept goin flat when i was working on the car.

i took the fuse out for the amp and it kept doin it and the cd player havent tryed(how do i check it?)
 

burnz

dah dut dut da dah
Joined
Jun 15, 2005
Messages
1,368
Reaction score
26
Points
38
Location
springfield
Members Ride
VFII SS ute M6
_A_D_A_M_ said:
i took the fuse out for the interior light cause the battery kept goin flat when i was working on the car.

i took the fuse out for the amp and it kept doin it and the cd player havent tryed(how do i check it?)
use an amp meter if low amperage 1or2 amps
this is probably clock or radio memory nothing to worry about
 

jules

we like the bun
Joined
Dec 27, 2003
Messages
1,149
Reaction score
16
Points
0
Members Ride
pimpin
yeah, there's always minor stuff drawing current. i wouldn't worry about it either.
 

90VN55

New Member
Joined
Jan 1, 2006
Messages
801
Reaction score
4
Points
0
Age
30
Location
stanthorpe, qld
Members Ride
90 VN SS 5speed, '90 VN Calais 5speed
burnz said:
use an amp meter if low amperage 1or2 amps
this is probably clock or radio memory nothing to worry about
how much are amp meters?
 
Top