Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

squeaking noise coming from rear axle

ciaranvt

New Member
Joined
Dec 31, 2005
Messages
127
Reaction score
1
Points
0
Age
37
Members Ride
VT Commodore Exec.
Hey guys,

I have this annoying intermittent squeak coming from my rear... somewhere.

It has been there since my Handbrake was adjusted. It is there up until 40km/h.

If i pull the handbrake on one notch it goes away, ive had it back in to have it fixed by the mech, he reckons there is no noise, but as soon as i get back in... squeak squeak squeak. (kinda like that noise a trailer axle makes...)

Any ideas? i just want to be able to point the mech in the right direction when it goes back in to get fixed on mon.

Cheers! Ciaran
 

hsvpgts

New Member
Joined
Nov 16, 2005
Messages
161
Reaction score
1
Points
0
Location
Melbourne
Members Ride
VS II V6 Berlina
sounds to me like the handbrake not adjusted correctly. Holden had issues with handbrake squeaks and there is a fix for it.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,223
Reaction score
414
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Yes I agree, I had the same problem because I adjusted one side a bit too much. I readjusted it and the noise has gone.
 

EXCESSV

New Member
Joined
Sep 27, 2005
Messages
1,015
Reaction score
11
Points
0
Age
36
Location
Perth, WA
Members Ride
VE SSV
hsvpgts said:
sounds to me like the handbrake not adjusted correctly. Holden had issues with handbrake squeaks and there is a fix for it.
if your talking about some sort of spring fix then thats for VY and up not VT or VX..i asked holden dealer about this for my vt
 
Top