Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

stalling? dont know if its a major problem, or a easy fix.... 89' VN

mike49

New Member
Joined
Dec 21, 2008
Messages
146
Reaction score
0
Points
0
Members Ride
VR, VX, VN Commodore's
hey guys, i have a 1989 VN exec, stock V6, HSV5000 chip (apparently)

and i notice when i give it a quick rev, when it goes back down to idle, it goes down to about 0.200rpm and then stalls. then it takes about 4 - 5 seconds of the motor turning over for it to start again, it goes fine, heaps of power, spins the wheels all the time (accidently), its just this one little problem thats got me stoked.. any ideas?

cheers
Mike
 

Zuicider

Banned
Joined
Dec 17, 2005
Messages
1,740
Reaction score
18
Points
0
Location
Stonedville
Members Ride
Set of thongs
idle air control on the throttle body
doesnt let enough air past the butterfly when the butterfly is closed
 

Matt_vp

Donating Member
Joined
Jan 1, 2006
Messages
651
Reaction score
9
Points
18
Age
38
Location
Gladstone Qld
Members Ride
vy lumina v6 A4
if you have a HSV5000 chip, i assume is for a 5ltr v8 and you have a v6 so that might be a problem?
But seriously i think it is your Idle air control valve. Disconnect the red wire where it goes into the bottom of the engine fuseable link, leave it off for a couple of minutes. Reconnect it, then rev the car to 3000rpm for 10seconds you will see the revs drop a tad. The IAC should be reset. Its a good idea to let the car warm up before disconnecting the fuseable link.
Matt
 

mike49

New Member
Joined
Dec 21, 2008
Messages
146
Reaction score
0
Points
0
Members Ride
VR, VX, VN Commodore's
cheers for the replys

and yeah apparently its got a HSV5000 chip in it, but it was a family owned car, and ive driven it when it had its stock chip, and now with this chip, well you can feel the difference!!
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
433
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
it should have the SV3800 chip for V6 HSV5000 is V8
 

mike49

New Member
Joined
Dec 21, 2008
Messages
146
Reaction score
0
Points
0
Members Ride
VR, VX, VN Commodore's
yeh i thought that, because with my torana SLR5000 = 5.0ltr

ahwell,
cheers 4 all the help guys it worked, shes now fine!
 
Top