Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Stalling In drive

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by VPplayer, Apr 17, 2009.

  1. VPplayer

    VPplayer New Member

    Messages:
    213
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Mar 28, 2009
    Location:
    Melbourne, bayswater
    Members Ride:
    VP Exec
    Hi guys/gals

    My brother has a problem with his VP stalling, cant quiet figure out what it is so i thought ill see if you guys know what it is.

    It starts fine but when you shift it into drive it will just stall, it idles at 500rpm also. any ideas on whats going on here?

    Any help would be great,

    Thanks Terry
     
  2. delcowizzid

    delcowizzid on holiday

    Messages:
    6,608
    Likes Received:
    224
    Trophy Points:
    63
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    sounds like the iac isnt doing its job any error codes.clean out the iac passage in the throttlebody for a start
     
  3. Leebo

    Leebo New Member

    Messages:
    241
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Feb 12, 2009
    Location:
    Victoria
    Members Ride:
    89 VN
    I just replaced a TPS due to a similar probelem
     
  4. VPplayer

    VPplayer New Member

    Messages:
    213
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Mar 28, 2009
    Location:
    Melbourne, bayswater
    Members Ride:
    VP Exec
    ok ill give the iac a look at, thanks for that
     

Share This Page