Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Stalls when hot

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by Malakae, Feb 3, 2019.

  1. Malakae

    Malakae New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 3, 2019
    Location:
    Victoria
    Members Ride:
    VX commodore s2
    Hey all,
    I have had a drama will my vx Commodore series 2.

    When it’s ocer 37 degrees outside and I’m driving for 45 minutes or more. Once I hit traffic or let the car come to a stop it will stall.
    I can’t start it again for 30 mins, I pour water on the crank angle sensor and that doesn’t help.
    I have had the sensor replaced, a new ignition module put in it, and just incase I had a new fuel filter put in it. I have had it checked for codes and it comes up with nothing. I
    Today I tested it again. Let it sit in the driveway running for an hour. I jumped and tried to reverse it, stalled...
    I have no idea what the problem is.
    I have 3 seperate mechanics who have no idea. They all say if it does it again they can have a look, problem is if I get a tow truck and get it sent there, by the time it gets there the car will start straight away.
    Can anyone help :(
     
  2. losh1971

    losh1971 Well-Known Member

    Messages:
    4,496
    Likes Received:
    1,000
    Trophy Points:
    113
    Joined:
    Jan 17, 2010
    Location:
    North Tas
    Members Ride:
    VR Ute V6
    What brand of crank and DFIs did you have fitted?
     
  3. Malakae

    Malakae New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 3, 2019
    Location:
    Victoria
    Members Ride:
    VX commodore s2
    Not 100% sure of ignition module, had a mate who works at Holden organise it and put it in.
    The crank angle sensor was Delphi
     

Share This Page