Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Start fault vs

Luke.76

New Member
Joined
Feb 14, 2021
Messages
3
Reaction score
0
Points
1
Age
44
Location
Proserpine
Members Ride
VS Olympic ute v6
Parked my ute in the shed as normal, went back to it hit the key and got dash lights and stereo but no start.checked the neutral safety switch and it checks out ok. Ran a bridging earth wire to the starter relay and it will wind over but won't fire. Where should I check next please? 2000 vs Olympic edition ute
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,296
Reaction score
823
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
When you say the neutral start switch checks out ok, did you try and start it in neutral?

Other than that, could be the ignition switch itself.
 

Luke.76

New Member
Joined
Feb 14, 2021
Messages
3
Reaction score
0
Points
1
Age
44
Location
Proserpine
Members Ride
VS Olympic ute v6
Tested it as in checking continuity with multimeter in park and neutral.
When bridging the start relay earth pin to earth then turning the key the engine will turn over but not fire
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
3,950
Reaction score
776
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
It would be more appropriate to post your problem in the VR/VS Forum.
 

Luke.76

New Member
Joined
Feb 14, 2021
Messages
3
Reaction score
0
Points
1
Age
44
Location
Proserpine
Members Ride
VS Olympic ute v6
Only new here we're have I posted this... Sorry to bother you
 
Top