Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

"Start ya Ba*tard!" Kind of a problem but not really..

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
Okay atm

I've changed my fuel pumps over again was VC to WB now back to VC

Okay shes kicking over atm and firing, but not enough to actully start her running

I'm currently charging the battery atm as i suspect its getting flat..

Any ideas on some other ways i could try and kick her over? I tried fuel down the carb but that didnt work, so now im on the battery case...

ps. my timing is perfect so no going there !!! ;)
pss. cant clutch, shes an Auto :D
 

Pub247

Well-Known Member
Joined
Apr 14, 2006
Messages
3,372
Reaction score
57
Points
48
Location
Melbourne S.E.
Members Ride
Ford Fairmont
are you sure its getting spark have you tested it? is the fuel pump pumping petty?
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
Yeah mate ive done both, she zapped me cause i was leaning on the side a bit :p
 

Boonz

Donating Member
Joined
Jul 27, 2005
Messages
4,042
Reaction score
46
Points
0
Age
32
Location
berri, south australia
Members Ride
green 355 VG ute
if you have a spare coil (working properly) start there and work your way thru
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
I tested the coil to mate, thats how i got zapped. lol!

I do if a spare lead, i will try that after if the battery fails
 

Pub247

Well-Known Member
Joined
Apr 14, 2006
Messages
3,372
Reaction score
57
Points
48
Location
Melbourne S.E.
Members Ride
Ford Fairmont
i would defently get another coil even if it has got spark it might not be strong enough. All you should need is fuel spark and compression to start the car. if the timing is correct have played with the carbie? the idle screw or air/fuel ratio? you might flooded it if you poured too much petty down. that ezy start can **** is good for helping start cars
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
The aboves all good mate, Well it should be!

I suspect its the battery :( , oh well i know in a few hours :)
 

[email protected]

300rwhp supra. yay.
Joined
Apr 26, 2006
Messages
998
Reaction score
9
Points
0
Members Ride
TT Supra/HZ Ute.
Is it a pionts dizzy?

If so check the point gap. That sounds like a probable cause.
 

85berlina

New Member
Joined
Jun 27, 2006
Messages
137
Reaction score
3
Points
0
Location
Sydney
Members Ride
VK berlina sedan 202
Make sure you check your float level. Last time I did a carby rebuild, somehow the float level changed and the engine kept flooding. You have to be really accurate with these varajets and the float level.

Also, its probably a dumb question, but are you pumping or playing with the accelerator to start at all.
 

Maccar

New Member
Joined
Jul 5, 2006
Messages
25
Reaction score
0
Points
0
Members Ride
VT Calais 304
If you flood it, just hold your foot flat to the floor and keep on cranken. As a general guide to get mixture right wind screw all the way in and then 2.5 turns out. Those settings should at least get her running so u can make your adjustments.
 
Top