Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Starting up problem

georgesg

New Member
Joined
Oct 22, 2006
Messages
2
Reaction score
0
Points
0
Members Ride
commodore VR auto V6
My 1994 Commodore VR auto V6 doesn’t start sometimes. When I turn the key within 30 sec after unlocking the doors the engine starts, otherwise I have to press the door button while starting. Sometimes the engine is turning about 20 sec before the engine fires up. I also taped over the pin on the key so there was no connection between the key and metal ring on the lock and the key was still functioning like before?? Fuel consumption is about 20l/100km so the engine must be running rich, I also have noticed the black smoke coming from the exhaust. By checking the error codes it shows the code 13 (Oxygen sensor no signal). When I disconnected the battery and reconnected again the error code 13 disappears.
:bang: Any advice on how this could be fixed would be highly appreciated.
Thanks
 

maginoodle

Active Member
Joined
Apr 14, 2006
Messages
816
Reaction score
36
Points
28
Members Ride
vy series2 ss crewman
if theres no signal from the o2 sensor check the connections if their good replace it.
If it takes 30 seconds for the engine to start i would guess that your fuel pump relay is stuffed. There is a back up which allows the oil sender to give power to the pump once the oil reaches normal pressure.
 

mick123

New Member
Joined
Oct 13, 2006
Messages
14
Reaction score
0
Points
0
Members Ride
VR SS
Ur bcm switches to arm mode if ur car isn't started within a certain time of u using the remote. That's y u have the slip ring around the ignition barrel to read the key and override that. ur slip ring might be ****ed or the wire 2 it inside the cowling is disconnected. There was a problem with that in vr/vs so there's a revised 1 available. as for ur 02 sensor. probably needs to be replaced
 

protossw

New Member
Joined
May 24, 2006
Messages
119
Reaction score
0
Points
0
Members Ride
VR 3.8 EXECUTIVE
before i replace the o2 sensor, i got over 20 / 100, now i got 12/ 100.
just replace it.
 
Top