Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Startup and idle issues

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by Tasha13, Nov 21, 2018.

  1. Tasha13

    Tasha13 New Member

    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Nov 21, 2018
    Location:
    Adelaide
    Members Ride:
    Bx
    Hi first time post

    I have a vx commodore 2000 that is impossible this week to start in the morning, temp have been cooler but this is ridiculous. Turns over then usually idles a few seconds then shuts off. if it actually idles it has a weird pause shudder intermittently.

    After about 5 minutes of restarting swearing etc it something seems to change and the idle clears and I can drive it all day no issues. Could this be the iac or something throttle related maybe?

    Has all new coils and module, new battery, leads and plugs done oct last year. New alternator and rocket covers and just redone the radiator hoses and coolant etc.

    It won’t let me upload the video so hopefully this link works

    https://www.dropbox.com/s/4vn63dmvunhihu7/Video 15-11-18, 8 20 56 am.mov?dl=0
     
  2. lout

    lout Well-Known Member

    Messages:
    2,150
    Likes Received:
    197
    Trophy Points:
    63
    Joined:
    May 13, 2006
    Location:
    Langwarrin Victoria
    Members Ride:
    VX Executive S2
    check the purge valve
     
    Tasha13 likes this.
  3. Tasha13

    Tasha13 New Member

    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Nov 21, 2018
    Location:
    Adelaide
    Members Ride:
    Bx
    Thankyou will do
     
  4. Tasha13

    Tasha13 New Member

    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Nov 21, 2018
    Location:
    Adelaide
    Members Ride:
    Bx

    Is this the purge valve solenoid? Drivers side at the rear of the motor? Sorry I can’t find a location diagram and manual shows no location either
     

    Attached Files:

  5. immortality

    immortality Moderator Staff Member

    Messages:
    13,089
    Likes Received:
    1,536
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    It couldn't hurt to clean the throttle body and IAC as well as the MAF. How many km's on those plugs?
     
    Tasha13 likes this.
  6. Tasha13

    Tasha13 New Member

    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Nov 21, 2018
    Location:
    Adelaide
    Members Ride:
    Bx
    Throttle body was cleaned a month or so ago for me when I had idling issues. I changed plugs and leads only October last year. Spark from coils is really strong and once has finally started in the morning runs fine without skipping a beat all day. Just after it sits for 5 hours or more is a bitch to start again. I will check out the MAF and the IAC, I though maybe IAC at first.

    Took it down to mechanic who’s done the bigger jobs for me to see if he could show me the purge valve and he didn’t even know what I was talking about I googled it for him and showed him and he said he’s never changed one so can’t be it. I think I need a different mechanic to do the things I can’t ‍♀️
     
    BowTie likes this.
  7. gohrdrgomad

    gohrdrgomad Active Member

    Messages:
    248
    Likes Received:
    45
    Trophy Points:
    28
    Joined:
    Dec 16, 2016
    Location:
    Australia
    Members Ride:
    VxCaly57
    it is possible you have a fuel pressure issue in my opinion. If it does eventually get started and runs all day, once the fuel pump loosens up or the fuel pressure increases or even any solid matter in the system like fule rails and lines or pick up can shift until after a long sit like 5 hrs it looses pressure or re clots again. Try some liquie Molly fuel system treatment in a gold steel 500 ml tin at repo about $24. You wont be disappointed with its effectiveness.
     
  8. Tasha13

    Tasha13 New Member

    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Nov 21, 2018
    Location:
    Adelaide
    Members Ride:
    Bx
    New fuel pump and filter 2 years ago, doesn’t mean that I haven’t picked up some dirty fuel with all the running around for cheap petrol these days though. At this point I am willing to try almost anything, it certainly can’t hurt when turning it over and it not firing it is like there is no fuel, if the purge solenoid is faulty that would affect the pressure also yes?
     
  9. immortality

    immortality Moderator Staff Member

    Messages:
    13,089
    Likes Received:
    1,536
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Fuel pressure issues or fuel injector problem. A fuel pressure test wouldn't hurt. Could also be a tired fuel pump.
     
  10. gohrdrgomad

    gohrdrgomad Active Member

    Messages:
    248
    Likes Received:
    45
    Trophy Points:
    28
    Joined:
    Dec 16, 2016
    Location:
    Australia
    Members Ride:
    VxCaly57
    lm not certain if it would..Why is it the problem.
     
  11. immortality

    immortality Moderator Staff Member

    Messages:
    13,089
    Likes Received:
    1,536
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    There have been a couple of instances where these type of issues re-appeared after doing a fuel pump, in those cases it turned out to be non genuine type pumps that were failing. Fuel pressure test to confirm.
     
  12. gohrdrgomad

    gohrdrgomad Active Member

    Messages:
    248
    Likes Received:
    45
    Trophy Points:
    28
    Joined:
    Dec 16, 2016
    Location:
    Australia
    Members Ride:
    VxCaly57
    Change the fuel filter asap as 2 yrs is to long, every 6 months or 10-15000 km best in my opinion. If you put the lique Molly in tomorrow when filling up, it will dissolve whats stored inside the filter and the engine will burn it.
    After about 100 km you will notice some dark exhaust fume on exeleration and better running and idle, it will be best noticed after 5-600 +. I'd suggest to go for a cruz on the hwy to get it circulating but not necessary. You would be best repeating the treatment 2-4 tanks appart in my experience but depends on you, for 5-10000 km
     
  13. Caleb dawson

    Caleb dawson Member

    Messages:
    47
    Likes Received:
    11
    Trophy Points:
    8
    Joined:
    Sep 23, 2018
    Location:
    Glen innes
    Members Ride:
    1994 vr executive
    I've got a vr so could be different,but I had the same issue with hard starting and wierd idle and it ended up being my fuel pressure regulator,runs like a dream now and it has 330k on it
     

Share This Page