Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

strange noise

tenggo

New Member
Joined
Feb 7, 2009
Messages
49
Reaction score
0
Points
0
Members Ride
Vs Commodore, Vr Acclaim
Hi there, just bought a vr sedan today, great engine and box seems fine, changes well and no slip, but when driving it home for the first time a strange sound happened. It drives fine from take off , even when giving it a bit, but if cruising at 100 and then give it some it made a sound from the back which i can best describe as the same as when you run over those wake up strips on the side of a freeway but a little louder and a little more metallic... it also happens under load like going up a steepish hill. any advise would be helpful, thanks
 

jokerflingo

New Member
Joined
Aug 16, 2008
Messages
1,048
Reaction score
1
Points
0
Location
Adelaide
Members Ride
Holden VY SS 2003 - 6 Speed Manual
Hi there, just bought a vr sedan today, great engine and box seems fine, changes well and no slip, but when driving it home for the first time a strange sound happened. It drives fine from take off , even when giving it a bit, but if cruising at 100 and then give it some it made a sound from the back which i can best describe as the same as when you run over those wake up strips on the side of a freeway but a little louder and a little more metallic... it also happens under load like going up a steepish hill. any advise would be helpful, thanks
You say from the back of the car so straight away i am thinking diff/suspension but since this was whilst cruising im leaning towards the diff. Is it a single spinner or LSD and do you happen to know when the last oil change was made on the diff?
 

tenggo

New Member
Joined
Feb 7, 2009
Messages
49
Reaction score
0
Points
0
Members Ride
Vs Commodore, Vr Acclaim
Hi, thanks for reply. No idea when the last oil change was done on it, i only got it yesterday. It is a single spinner i guess? it is a non irs axle and is an executive... I have been driving around today to test it out a bit and it only makes the noise if i am sitting around 100 (doesnt happen at lower speeds) and put my foot down or going up a hill and trying to maintain 100 it will make the noise too if i back off it goes away. I can accelerate from 0 to 100 , even with foot flat down and in wont make the noise...
 

Meshuggah

New Member
Joined
May 10, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
VR Berlina
Hello There

Are you still having these issues?
Because I have the exact same problem!

I will explain what i have tried and the history of what caused it, If you have fixed it i will make a new thread. Unless you can tell me how you fixed it :dance:
 

VS RB30E(T)

Project 'VS3.0'
Joined
May 10, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
Series 1 VS Berlina 3.8L
I'm another victim of this problem, drives me nuts sometimes but it's not constant. Mine seems more prominent around 70-80 klicks. Let me know how it goes.
 

Changa

Alex Short
Joined
Jan 1, 2009
Messages
170
Reaction score
1
Points
0
Age
30
Location
Hervey Bay, Queensland
Members Ride
VS Executive
Yeah I have the same problem, I believe it is part of the transmission called the Torque Converter Clutch (TCC). I believe its faulty and isnt locking together properly, although I cant be sure. My mechanic said I would be better off replacing the entire tranny with a reco'd one instead of just replacing the TCC.
 
Last edited:

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Check the cheap options first - rear engine mount in particular...also 2 front mounts....check exhaust from ex manifold to tailpipe.....centre bearing on the propshaft also the uni joints. A reco trans will cost upwards of $2000 so hope it is not that.
Good Luck.
 

Meshuggah

New Member
Joined
May 10, 2009
Messages
7
Reaction score
0
Points
0
Members Ride
VR Berlina
Hey Guys,

I Think there are 2 different issues here, But they are very similar.

The first one, Is the one thats sounds like your running over (cats eyes) wake up strips.
I had this problem with my Commy, now it IS a gearbox fault, what i found is it was the Torque converter Skippin or bouncing. To confirm this there is a fault that comes up in the cars PC, "autotheft dect" (or something similar) even thou that sounds completly off topic it actually means that the ignition is causing the torque converter to bounce/skip and the simple fix for this is to change your plugs and get new leads. This resolved the issue for me.
I know that sounds werid ,but it is definatly the fix for that issue.

But by leaving this for to long I think I have damaged my gearbox and now im getting a completly different gearbox noise.
That sounds more like a groan at certain revs over 80-100km.And you can feel it get sluggish whilst it is doing this noise, If you take your foot off the accelerator or drop it down a gear the issue goes away.

Any ideas for this? Im just assuming im gonna need a new torque convertor or just get a new Gearbox, both these issues involve pain / cash
 

GTR27

New Member
Joined
Aug 8, 2012
Messages
38
Reaction score
1
Points
0
Location
Darra
Members Ride
TBA
Hey Guys,

I Think there are 2 different issues here, But they are very similar.

The first one, Is the one thats sounds like your running over (cats eyes) wake up strips.
I had this problem with my Commy, now it IS a gearbox fault, what i found is it was the Torque converter Skippin or bouncing. To confirm this there is a fault that comes up in the cars PC, "autotheft dect" (or something similar) even thou that sounds completly off topic it actually means that the ignition is causing the torque converter to bounce/skip and the simple fix for this is to change your plugs and get new leads. This resolved the issue for me.
I know that sounds werid ,but it is definatly the fix for that issue.

But by leaving this for to long I think I have damaged my gearbox and now im getting a completly different gearbox noise.
That sounds more like a groan at certain revs over 80-100km.And you can feel it get sluggish whilst it is doing this noise, If you take your foot off the accelerator or drop it down a gear the issue goes away.

Any ideas for this? Im just assuming im gonna need a new torque convertor or just get a new Gearbox, both these issues involve pain / cash
Just driving my car today (WL v8 Statesman) it started making this weird tapping noise. Does it at a standstill, and while driving. Speed doesnt seem to make it better or worse, but it gets better under acceleration. I THINK its the Torque convertor as it seems to rise and fall, but is not linked to transmission speed or engine revs. Cant hear it in the engine bay with the car running, even when its really loud in the cabin. Sounds like its coming from the torque convertor area.......

I might go buy a set of leads and plugs from supercheap/autobarn etc and change them while im at dad's.......anyone else reckon it could be something different?

Also, how much for a torque convertor and to change it? Would it be worth getting a better one from the US and getting a trans place to install it? if its a similar price i'd aim for a 3 or 3.5k to give it a bit more punch out of the hole. Car already has a big trans cooler and just recently had a full gearbox service (vacuum flush, pan filters etc)
 

GTR27

New Member
Joined
Aug 8, 2012
Messages
38
Reaction score
1
Points
0
Location
Darra
Members Ride
TBA
Hmmmm.....just changed the plugs and leads as suggested for new ones (top gun leads and iridium plugs) the old ones were rooted (leads) but it made no difference. I'm thinking it may be the compressor for the shocks now........my brother has had a listen and we both think it's that. Any ideas?
 
Top