Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Strange SV6 Engine noise (with video) - please help

thebulk

Member
Joined
Feb 9, 2008
Messages
59
Reaction score
0
Points
6
Location
Quoinsland
Members Ride
09 VE
STILL!!!! Strange SV6 Engine noise (with video) - please help

Guys/Gals, Its still there - I removed the starter motor and checked it out - all spring return mechanisms are fine. I had the power steering pump replaced today also. The noise is still there - any other suggestions????

This is really frustrating me now!!!!:bang::bang::bang::bang:

Here's a video of my SV6 and the annoying engine noise associated. The engine is warm in the video so the noise is a lot less intense than when its cold but if you could help me to identify what or where it could be coming from that would be a big help. I can't figure it out :bang:

Sounds like a dieing sheep!!!!!

Video link - YouTube - SV6 Noise

Thanks again guys and girls
Andrew
 
Last edited:

oosty85

YSPOOL
Joined
Apr 13, 2009
Messages
155
Reaction score
0
Points
0
Age
35
Location
South West Sydney
Members Ride
VZ SS 5.7 & VR CALAIS 5L
sounds like a chainsaw half thru a tree...not sure mate. Wierd noise tho
 

thebulk

Member
Joined
Feb 9, 2008
Messages
59
Reaction score
0
Points
6
Location
Quoinsland
Members Ride
09 VE
Just took the starter motor out and apart and the spring return mechanism seems to be working fine........ any other suggestions??
 

GTRwilson

sell me your VY sigs!
Joined
Nov 8, 2008
Messages
365
Reaction score
1
Points
0
Location
Brisbane
Members Ride
VZ SV6
friend had EXACT same sound in his stock VS commodore V6. Turned out to be one of the bearings on the timing belt i think? not sure how to explain as i dont know the exact name of the part lol

attached a photo of what i believe is what died on my mates car. Well it wasnt completely ****ed, just on the way out, and made that noise. then one day it finally let go.

 

thebulk

Member
Joined
Feb 9, 2008
Messages
59
Reaction score
0
Points
6
Location
Quoinsland
Members Ride
09 VE
Thanks heaps GTR Wilson, That looks like its in the same position as the power steering pump? Do you know if it was the power steering pump bearings??

I've got a hunch that it is the power steering pump...... anyone else care to jump in here?

Cheers
Andrew
 

vy-346

New Member
Joined
Feb 19, 2006
Messages
197
Reaction score
0
Points
0
Location
Sutherland Shire NSW
Members Ride
FG XR6T 6A & VH-ZXA
+1 for power steering pump. Have you run it low on oil ever? Or is it low on oil? Sounds like its got air in it because when i had my sv6 i lost all my P/S fluid and it made a very similar noise. Maybe take the belt off and spin the pulley.
 

thebulk

Member
Joined
Feb 9, 2008
Messages
59
Reaction score
0
Points
6
Location
Quoinsland
Members Ride
09 VE
hey vy346 - any tips on removing the belt? I've looked on here and can't find any info for the vz
 

thebulk

Member
Joined
Feb 9, 2008
Messages
59
Reaction score
0
Points
6
Location
Quoinsland
Members Ride
09 VE
never mind just figured it out- found the very handy3/4 inch ratchet hole in the tensioner. the power steering pump bearing is shot - thankyou very much to GTR and vy - you guys have saved me a lot of rooting around.

cheers
andrew
 
Top