Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

sub problem

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
0
Location
The Shire
Members Ride
Supercharged VU SS
today i installed my sub(kicker) and amp(xplode) onto my "phreddy mod" cd player in my vz.

now everything is all up to scratch. except about 2 seconds after turning off the cd player, the sub makes a loud thud.

i ran the main power cable well away from the RCA's but the remote is close to it.

any idea of what could be causeing it would be great
 

Brycestro

New Member
Joined
Nov 26, 2005
Messages
383
Reaction score
4
Points
0
Age
33
Members Ride
VS Acclaim S2
Ahh i think you'll find the issue is to do with the order in which the headunit and amplifier are turning off. Some people get a "pop" from speakers at startup because of the order issue as well. I can't remember which is supposed to come on first and which is supposed to come on second, or which is supposed to go off first and which is supposed to go off second. I'm sure someone can add to this. I'm fairly sure i've seen a fix for it too but can't remember exactly what it is. Perhaps give it a bit and 12voltking, stonex or someone similar might be able to elaborate on the solution.
 

naf33n

go
Joined
Feb 25, 2006
Messages
1,243
Reaction score
20
Points
0
Location
The Shire
Members Ride
Supercharged VU SS
i just went and disconnected the remote wire before turning off the cd player and it didnt make the noise.

if thats anyhelp
 

Boonz

Donating Member
Joined
Jul 27, 2005
Messages
4,042
Reaction score
46
Points
0
Age
33
Location
berri, south australia
Members Ride
green 355 VG ute
mine used to do it aswell in my ute... its just the amp turning itself off, if you get someone else to turn the ignition off while your in the boot watching your amp power light you will see that when the light goes off then you will hear the pop sound.
 

garfa

New Member
Joined
Aug 29, 2004
Messages
1,937
Reaction score
22
Points
0
Age
34
Location
SE Victoria
Members Ride
VY SS
you can get a delay from jaycar that will fix it.
 
Top