Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

sucking noise

Discussion in 'VY Holden Commodore (2002 - 2004)' started by Macka21, Apr 13, 2009.

  1. Macka21

    Macka21 New Member

    Messages:
    282
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 3, 2009
    Location:
    Whyalla S.A
    Members Ride:
    CAMMED VY SS Series 2 M6
    i have noticed this noise coming from my car and its most noticable in the glove box area.
    i have taken it to holden and they reckon its the throttle body but it seems to be louder and more noticable when the ac is on, but saying that it also happens when the ac isnt on and the noise goes away when i put the clutch in????

    any suggestions
     
  2. lil_mickey

    lil_mickey LOUD AND PROUD

    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 22, 2006
    Location:
    Geelong; Victoria
    Members Ride:
    VH 253 :-)
    Vacume leak maybe??? tough one
     
  3. DUK13Y

    DUK13Y When in doubt, slide it out

    Messages:
    788
    Likes Received:
    3
    Trophy Points:
    18
    Joined:
    Nov 4, 2007
    Location:
    Sydney, Australia
    Members Ride:
    VEII SSV, VYII Berlina, '97 Lancer
    *waits for the inevitable "girlfriend?" joke*
     
  4. Macka21

    Macka21 New Member

    Messages:
    282
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 3, 2009
    Location:
    Whyalla S.A
    Members Ride:
    CAMMED VY SS Series 2 M6
    nah not the girlfriend
    but watever it is its pissing me off
     
  5. Baldric

    Baldric The BOSS

    Messages:
    710
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Dec 5, 2003
    Location:
    Brisbane
    Members Ride:
    VE GTS M6
    vacume leak from heater area i would guess there are two lines that come into control your thermostat (cabin) and the controls (face,feet,fresh air etc) im thinking one of thise lines may have a pinhole)
     
  6. orthaeeoul

    orthaeeoul New Member

    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 17, 2008
    Location:
    Bunbury
    Members Ride:
    VY Exucutive S2 3.8 2004
    Mine makes that same kinda noise... but mine only happens when i take my foot off.... and only when in gear... (auto) i think its the vent selector pressure hose's, face/feet/windscreen etc... i know it isnt the induction noise, thats always there, the other noise i hear is louder....
     
  7. alien

    alien New Member

    Messages:
    913
    Likes Received:
    16
    Trophy Points:
    0
    Joined:
    Nov 5, 2008
    Location:
    Tullamarine, Vic
    Members Ride:
    03 VY Supercharged 3.8L
    Does it exist if you change the heater control to another option [try all] e.g. Feet, Face, Closed Air, Demister?
     
  8. orthaeeoul

    orthaeeoul New Member

    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Aug 17, 2008
    Location:
    Bunbury
    Members Ride:
    VY Exucutive S2 3.8 2004
    mine happens throu them all... regardless on/off hot cold, feet face
     
  9. alien

    alien New Member

    Messages:
    913
    Likes Received:
    16
    Trophy Points:
    0
    Joined:
    Nov 5, 2008
    Location:
    Tullamarine, Vic
    Members Ride:
    03 VY Supercharged 3.8L
    OK, well that narrows it down as to which one it could be, it's most likely to be the vaccuum supply line. And not one of the others. Or it could be a leak in the engine bay maybe. Maybe check them out?

    Does your car feel it's about to stall when it's in nuetral?
     
  10. WogBoyz

    WogBoyz 435rkw/590rwhp

    Messages:
    3,151
    Likes Received:
    12
    Trophy Points:
    0
    Joined:
    Feb 8, 2009
    Location:
    Cairns, Qld
    Members Ride:
    08 VE SSV M6 Ute
    lol i was thinking that same thing when i read the title
     
  11. SwordFish

    SwordFish Banned

    Messages:
    21
    Likes Received:
    25
    Trophy Points:
    0
    Joined:
    Mar 25, 2009
    Members Ride:
    vZ
    Yep same prob here,

    mind you im on LPG...

    the problem first started after a semi-backfire (more like a coughing sound) which happened when i changed from pet-lpg.

    Now whenever i take foot off, it sucks a lil.
     
  12. sp001in

    sp001in vyma100

    Messages:
    561
    Likes Received:
    7
    Trophy Points:
    18
    Joined:
    Jul 2, 2005
    Location:
    QLD
    Members Ride:
    VY ute
    sounds like the flux capacity is leaking a few gigawatts of protons there mate.
     

Share This Page