Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Supercharged VX starting difficulties recently. Now wont start at all.

Discussion in 'VT - VX Holden Commodore (1997 - 2002)' started by Rob1968, Oct 30, 2015.

  1. Rob1968

    Rob1968 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Oct 30, 2015
    Location:
    Sunshine Coast QLD
    Members Ride:
    VXii 3.8 Supercharged
    Hey folks.
    Ride is a VXii 3.8 supercharged. Had the car 3 years, very reliable, always started first kick.
    Three weeks ago i blew a heater valve in heater hose line. Engine beeped very hot, computer appeared to shut down engine and i was roadside for a day. Replaced heater valve next day, all good. I did however, degrease and washdown engine bay which wet some electrics. Dried everything and got her running. All good again.
    Then progressively every day harder and harder to start, until today when it wouldnt start at all.
    Not sure if the recent overheating is related or not, or has damaged something which has progressively worsened , but the current status is car wont start.
    All fluids maintained regularly, battery is strong, driven daily.

    Any ideas or advice is gratefully welcome. Thanks in advance.
     
  2. Turtl3

    Turtl3 Member

    Messages:
    818
    Likes Received:
    4
    Trophy Points:
    18
    Joined:
    Aug 22, 2015
    Location:
    W.A
    Members Ride:
    VX Calais V8 International
    Hard to start as in sluggish/slow to turn over? Or just cranking for longer before it fired?
     
  3. Rob1968

    Rob1968 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Oct 30, 2015
    Location:
    Sunshine Coast QLD
    Members Ride:
    VXii 3.8 Supercharged
    Hard to start as in ... took about 10 secs cranking before firing, and increased daily. Yesterday it took 4 attempts at 10 secs a piece.
     
  4. devilly

    devilly Guest

    did you get water in the alternator ? also check relay under hood start relay.
    i would be checking volts on battery and then hold mode and up button then start car once its started release buttons and click mode until you get to volts.battery should be around 12. something and onboard car should be 14.something.
     
  5. Rob1968

    Rob1968 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Oct 30, 2015
    Location:
    Sunshine Coast QLD
    Members Ride:
    VXii 3.8 Supercharged
    Yeah very possible that alternator got wet. Thanks for the advice I will definitely check those over the weekend cheers. I didn't know about those codes.
     
  6. VTS5

    VTS5 TechJunkie

    Messages:
    1,195
    Likes Received:
    127
    Trophy Points:
    63
    Joined:
    Jul 26, 2005
    Location:
    Sth.East\Melb
    Members Ride:
    VE OMEGA 3.6L Dual Fuel
    Might be a coincidence,but pays to check your f/pump ..
     
  7. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,378
    Likes Received:
    2,348
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Do a fault code check first.

    I would be looking at the CAS (crank angle sensor) and in particular the plug, make sure nothing has gotten into it.

    Also, have a good look over the the coil packs looking for cracks in the casing etc
     
  8. Rob1968

    Rob1968 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Oct 30, 2015
    Location:
    Sunshine Coast QLD
    Members Ride:
    VXii 3.8 Supercharged
    After bridging the diagnosis pins 5 and 6 it appears to be a code 12 normal. So i wonder why this wont start. Checked relays etc.
     
  9. Bowen

    Bowen New Member

    Messages:
    1,128
    Likes Received:
    5
    Trophy Points:
    0
    Joined:
    Nov 19, 2011
    Location:
    Alstonville
    Members Ride:
    2002 VX S manual 3.8L SP
    Use a screw driver as a stethoscope and check to see if injectors are working, take out plugs and see if you have spark (use a spark tester) failing that check spark at leads, failing that check at coil tower, even if you can hear injectors working take off fuel filter hose off (hose on engine side) and get a mate to start the engine make sure you have fuel pissing out

    If you have all of that you must have a problem with air?
     
  10. Rob1968

    Rob1968 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Oct 30, 2015
    Location:
    Sunshine Coast QLD
    Members Ride:
    VXii 3.8 Supercharged
    Thanks guys for all your help. Ended up being a blown head gasket.
     

Share This Page