Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

SV6 (2007) factory Bluetooth and iPhone 11 pro max

Discussion in 'VE Holden Commodore (2006 - 2013)' started by recon, Dec 2, 2019.

  1. recon

    recon New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 22, 2006
    Members Ride:
    VS Acclaim S2
    Hey guys

    had a good few hours researching and been trying my hardest with various steps on iPhone Bluetooth troubleshooting - but Vehicle BT will not appear on the misses new iPhone 11 pro max.

    it doesn’t even appear when using a generic Bluetooth explorer app

    appears and pairs fine on my iPhone 8 (forget the device, pair it again etc) and never had issues with other phones on the past

    interestingly enough press the phone button on the wheel enough times and the Bluetooth module plays a jingle thru the speakers

    Anyone come across this before or any phones that simply won’t see the old VE Bluetooth module?

    been thinking if it’s worth purchasing another module off eBay for $50 if it’s a different one to the one that is in there. (Maybe something from a 2010 model or something)

    don’t feel like spending $800 to replace the head unit with something different.

    about the only thing I haven’t tried is pulling the battery out, but don’t see that is necessary when I can pair and unpair it to other phones successfully

    (ps tested the new iPhone to other Bluetooth devices and it’s Ok)
     
  2. syked

    syked Donating Member

    Messages:
    150
    Likes Received:
    47
    Trophy Points:
    28
    Joined:
    Feb 15, 2018
    Location:
    Sydney
    Members Ride:
    2011 WM Caprice
    Is there any option to initiate the pairing from the head unit?

    I'm not familiar with the early radios but in my 2011 I can press the config button, then navigate to Bluetooth and start the pairing process from there.
     
  3. recon

    recon New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 22, 2006
    Members Ride:
    VS Acclaim S2
    Hi Syked, no unfortunately not - some of the cruzes Mylinks had that ability IIRC to kick off paring from the car rather than searching for Bluetooth on the phone, but alas no, it’s quite a simple module.

    the book says pairing mode is initiated briefly every time the ignition is switched on, and this works well when I test my iPhone 8 or other older phones.
     
  4. syked

    syked Donating Member

    Messages:
    150
    Likes Received:
    47
    Trophy Points:
    28
    Joined:
    Feb 15, 2018
    Location:
    Sydney
    Members Ride:
    2011 WM Caprice
    Fair enough...does the manual say anything about how to remove paired devices from the car?

    Maybe the max number of phones are registered already.

    I've read somewhere that you have to press the phone button on the steering right as you're turning on Bluetooth on your phone. Have you tried that?
     
    Last edited: Dec 4, 2019

Share This Page