Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

T56 / 4L60E wiring question (N Safety Switch!!!!)

A+d+a+m

New Member
Joined
Apr 9, 2009
Messages
63
Reaction score
0
Points
0
Location
Perth, WA
Members Ride
Vx Series II R8 Clubsport Build 295
Hi all!

Currently in the process of rewiring the 4L60E loom so my T56 manual will work with it, i have worked out what wires go where for the VSS and Reverse Lights.

I cant work out which wires i need to join together to enable to Neutral safety start switch?

People have told me that the two Yellow wires need to be crossed (There isn't any yellow wires) Other people have stated that i need to cross a Purple and Purple/white wire (Cant find these wires either)

As you can see in the pic below, these are the wires coming off the N safety switch on the auto trans loom.

L Green + Brown/Blue = Reverse Lights?? (Lights turned on when these two wires are crossed)

Other wires i cant identify

Grey
Grey/Blue
Black/Red
Yellow/Red
Light Grey
Blue/White
White

photo.JPG

If someone knows which two wires need to be crossed to enable the Neutral Safety Switch that would be great! or at least a wiring diagram that matches up to these wire colours?

T56 install has come to a stop until i work out what wires do what on the old Auto loom.
 

Brenty88

New Member
Joined
Sep 8, 2011
Messages
51
Reaction score
2
Points
0
Location
Act
Members Ride
Vu v8 ute
It's grey and grey with blue.


Cheers Brenton
 

Hilux 3.8

New Member
Joined
Mar 15, 2018
Messages
12
Reaction score
0
Points
1
Age
44
Location
Moruya
Members Ride
hilux ln172
Im haveing the same problem with a ecotec hilux conversion.

Auto loom was hacked off.

Problem is there are two grey wires and two grey/blue wires.

????????????????

Should they have power going to any of them with Acc. on?

Only wire out of the hacked loom that has power on acc. is pink/blue. (not sure what that wires for either).
 

VT2Commie

Active Member
Joined
Jan 1, 2018
Messages
302
Reaction score
134
Points
43
Location
WA
Members Ride
VT2 Clubsport R8
Im haveing the same problem with a ecotec hilux conversion.

Auto loom was hacked off.

Problem is there are two grey wires and two grey/blue wires.

????????????????

Should they have power going to any of them with Acc. on?

Only wire out of the hacked loom that has power on acc. is pink/blue. (not sure what that wires for either).

First off, what vehicle is the hacked loom out of??
 

VT2Commie

Active Member
Joined
Jan 1, 2018
Messages
302
Reaction score
134
Points
43
Location
WA
Members Ride
VT2 Clubsport R8

Chris666vyss

New Member
Joined
Apr 23, 2018
Messages
7
Reaction score
0
Points
1
Age
47
Location
Adelaide
Members Ride
Vy ss vx ss vy clubsport
Yes I’ve just converted a vx ss from auto to manual and the grey wires are definitely the ones to cross but can anyone tell me how to get my speedo to work again,cheers
 
Top