Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Tail light warning light

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by G4orce, Jul 26, 2006.

  1. G4orce

    G4orce HSV Owner

    Messages:
    450
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Aug 8, 2004
    Location:
    Melbourne SE Subs
    Members Ride:
    Vy Senator Signature 5.7lt auto
    Hey guys I have just recently Replaced the rear left wirering loom for the tail light on my VP Calais. Now the warning light on my dash stays on whenever my lights are on. When the lights aren't on and I brake the warning light also comes on. I have checked all globes and checked to see if they all light up and they all do. All my head lights, parkers and indicators also all work fine. Does any one know why I could be having this problem or know why the warning light comes on?:cry:
     
  2. holdenrules

    holdenrules New Member

    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Jan 11, 2005
    Location:
    VIC
    The only thing I can think of is that it might be a weak earth? :unsure:

    Also check all the connectors and plugs that were changed to make sure there is a proper electrical connection, clean and free from rust, dust, water, etc. you may need to give them a light sandpaper to clean them up ...
     
  3. HATER VP

    HATER VP Guest

    Did you use the correct wiring loom. What was the part number?
    Part numbers are 92040991 for a calais. For the rest its 92040377
     
  4. holdenrules

    holdenrules New Member

    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Jan 11, 2005
    Location:
    VIC
    That's interesting ... why would just the Calais have a different loom for the rear tail lights on a VP ? :confused:
     
  5. HATER VP

    HATER VP Guest

    Calais and Statesman have BCM, ABS etc in the same circuit as the Tail Lights where Lower spec models dont.
     
  6. G4orce

    G4orce HSV Owner

    Messages:
    450
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Aug 8, 2004
    Location:
    Melbourne SE Subs
    Members Ride:
    Vy Senator Signature 5.7lt auto
    I have the feeling that I was given the wrong part. I went to a wreckers asking for the rear wiring loom for a VP Calais and he said he had a brand new one so I just took that without asking questions. I fitted it and all lights worked, but later on found that the warning light came on. I had another look at the loom and there is one small single wire missing so I think I wwqas given the wrong part.
    Can I fix this or should I talk to the wrecker? I have been using it for the last 3 weeks or so, would they swap it back?
     
  7. HATER VP

    HATER VP Guest

    Hopfuly they will. It wont hurt to try.
     

Share This Page