Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

tail lights turning off when brake applied!?!?!?!?!?

plAythiNG

New Member
Joined
Sep 14, 2006
Messages
62
Reaction score
0
Points
0
Location
Liverpool, Sydney
Members Ride
VN Executive V6
hey guys, i am ahving problems with my rear, drivers side brake lights. i turn on the lights, all four lights turn on, but as soon as i apply the brake, on the drivers side, the bottom light will turn off. how do i fix this problem, if i open up the boot and jiggle the socket around, the light will come back on, when the brake is applied, but after a bit of driving, it turns itself back off again, is there a fix to this problem? cheers
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,079
Reaction score
7,306
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
yep, you gotta find the loose wire causing a short circuit.
 

Shortstuff

Random
Joined
May 22, 2006
Messages
692
Reaction score
6
Points
0
Location
Melbourne
Members Ride
2016 Golf GTI PP
Or it could be a faulty globe. My lights used to do that and they were fine once I replaced the globes.
 

WAGON MAN

Gas Sleeper
Joined
Jun 7, 2006
Messages
1,059
Reaction score
12
Points
38
Location
North Coast , NSW
Members Ride
VX S2 Berlina Wagon with Phreddied bits.
Sound like you have a dogey globe......
 

Bax

Projecting
Joined
Jan 9, 2004
Messages
3,502
Reaction score
36
Points
0
Age
37
Location
QLD
Members Ride
Nothing
Fix up the wiring.
 

SweetWagon

booosted
Joined
Jan 27, 2006
Messages
2,139
Reaction score
19
Points
38
Age
32
Location
Springwood NSW
Members Ride
VS Berlina Wagon Supercharged
Yeah sounds like globe to me 2, the 2 taillights run off the same circuit, so if it were wiring both lights would go out.
 

Cheap6

New Member
Joined
Jun 19, 2005
Messages
2,498
Reaction score
73
Points
0
Members Ride
VP Exec
Could be bad earth. Most likely tailight socke t on that side is corroded due to water entry into the tail light. New sockets and harness will be the permanent fix. And fixing the water leak, usually the lamp assembly itself.
 

Bax

Projecting
Joined
Jan 9, 2004
Messages
3,502
Reaction score
36
Points
0
Age
37
Location
QLD
Members Ride
Nothing
two taillights run off the same circuit but when he wiggles the connection at the bulb it drops out.

its either the bulb or the connections with the wiring. my guess would be the wiring @ the connection to the bulb- change the bulb with the other one if you want to check that.
 
Top