Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Tapatalk Plugin Update - Smart Phone Users

Darren

Administrator
Staff member
Joined
Feb 2, 2003
Messages
2,966
Reaction score
342
Points
83
Age
42
Location
Adelaide
Website
www.justcommodores.com.au
Members Ride
Toyota RAV4 Cruiser Hybrid
Morning All,
Just a quick heads up we have upgraded the version of Tapatalk running on JC just a few minutes ago.

All went smooth as silk so hopefully everything is OK but any problems at all by all means give us a shout.

Since the last update the following has been updated:
  • UI Improvement in thread viewing area with improved line spacing etc.
  • Improved image upload quality (no more silly image size)
  • Ability to open internal forum link natively in-app (work in most cases)
  • Smilies! Now you can view basic set of smilies and we plan to add more.
  • Basic HTML display support (you'll need to turn this on in Settings
  • Fixed Mark as Read issue
  • Ability to change avatar in vB-based forum

Cheers
Darren
 

Coast_Calais

sick of the idiots here
Joined
Jul 4, 2008
Messages
547
Reaction score
5
Points
0
Location
gone
Members Ride
varies
Thanks heaps!!

Especially for the internal app links.

Will report back any problems.
 

Coast_Calais

sick of the idiots here
Joined
Jul 4, 2008
Messages
547
Reaction score
5
Points
0
Location
gone
Members Ride
varies
Have noticed some problems with BB code.
Color code, and list code are the two I've noticed thus far.
Am using latest version of tapatalk on iPhone.
 

Darren

Administrator
Staff member
Joined
Feb 2, 2003
Messages
2,966
Reaction score
342
Points
83
Age
42
Location
Adelaide
Website
www.justcommodores.com.au
Members Ride
Toyota RAV4 Cruiser Hybrid
Cheers for that, did you have any examples so I can check it out? Having had a quick look through on the Tapatalk forum I can only see a couple of instances where BB Code has been bought up.
 

Jesterarts

Your freedom ends where mine begins
Joined
Nov 22, 2005
Messages
3,817
Reaction score
103
Points
48
Age
36
Location
Victoria
Members Ride
2010 Nissan X-Trail ST-L
Haven't noticed a change in my case. Was running smooth before, still runing smooth now.

Cheers Darren!
 

Darren

Administrator
Staff member
Joined
Feb 2, 2003
Messages
2,966
Reaction score
342
Points
83
Age
42
Location
Adelaide
Website
www.justcommodores.com.au
Members Ride
Toyota RAV4 Cruiser Hybrid
Put an update for Tapatalk on the JC server a few moments ago, according to the changelog only a couple of small fixes:

Tapatalk said:
  • fix topic number and load issue at unread tab
  • fix sql error when viewing a removed user

Hopefully the upgrade goes as smooth as before.
 

aaronevolution

Donating Member
Joined
Mar 11, 2011
Messages
1,689
Reaction score
9
Points
0
Age
34
Location
Hastings, Victoria
Members Ride
TURISMO VZ SS 6.0
As of this morning, it won't let me view participated threads. It keeps coming up with the 'must wait 20 seconds between searches' thing.
 

eggs

Member
Joined
Dec 3, 2011
Messages
48
Reaction score
0
Points
6
Location
Concord, NSW
Members Ride
VE Series II SV6
Yep I got the same thing -
 

Attachments

  • ImageUploadedByTapatalk1327261174.571927.jpg
    ImageUploadedByTapatalk1327261174.571927.jpg
    100.5 KB · Views: 173

m1lky

New Member
Joined
May 14, 2011
Messages
1,075
Reaction score
3
Points
0
Location
Auckland
Members Ride
VY SS
Mine too. After 20 sec it works though.
 
Top