Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Thoughts - bad Bluetooth connection for iPhone 13, how to plug-in to play music?

Forg

Well-Known Member
Joined
Jun 16, 2015
Messages
5,176
Reaction score
2,940
Points
113
Location
Sydney
Members Ride
Regal Peackock VF SS-V Redline Wagoon
Looking for thoughts & suggestions here …

I got a new iPhone 13 Mini earlier this week, 5+yo battery on old ‘phone is rubbish plus it’s not got enough memory.
First time using it with VF today, and I’ve got one of the same problems as with the old ‘phone (with latest iOS admittedly) … if I plug it in, it wants to use the Apple Music Player (with tracks all from iTunes) and won’t use Spotify.
Anyone got any ‘phone suggestions, so it’ll use Spotify when I plug the VF’s USB connection in?

Second, the Bluetooth connection is awful. It’s taking about 10 minutes for it to sort it’s life out … glitches & clicks galore when I first turn the car on, then over the next 10-ish minutes the connection gets better. It’s like initially the connection’s bandwidth wasn’t quite high enough, but over time it was able to transfer enough data not to glitch. The old iPhone didn’t do this, and I’m wondering if there’s some ‘phone setting I can make which makes this un-happen?
 

Z31na

Active Member
Joined
Aug 20, 2017
Messages
349
Reaction score
166
Points
43
Location
Victoria
Members Ride
2013 VF Commodore Evoke
I think defaulting to the music app is just Mylink's thing over usb. I remember it annoying me to no end when I traded my Cruze in for the VF (iPhone 6). The Cruze would keep playing what ever was already going. Used to it now.
I did notice last time I was cleaning the car that bluetooth is a little spotty now. Don't know if its IOS 15 related or iPhone 13 related. Didn't use bluetooth between updating my old phone to 15 and getting my new one. I know IOS updates can screw with Mylink features. Last one I can recall was about 13(?) finally giving us the ability to use Mylink text message shortcuts.
 
Top