Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Thump in drivetrain at low speed

chucky083

New Member
Joined
May 27, 2009
Messages
1
Reaction score
0
Points
0
Members Ride
VY Calais V8
I have a V8 VY Calais. 4sp Auto.

At very low speeds just as i accelerate from standing or if im coasting in heavy traffic i get a thump that feels like its between gearbox and diff. It seems to be irregular (not in time with engine/gearbox speed) and never occurs above ~10km/h. It happens in both drive and reverse.

Has anyone else experienced this?
Is there any likely suspects to check out?
Or is this just a design flaw with the gearbox being clunky between neutral and drive/reverse?
 

danja

Swerves for gay koalas
Joined
Jan 26, 2006
Messages
1,786
Reaction score
53
Points
48
Location
Sydney
Members Ride
CBF 250 and a Levin ZR
Is it happening just as you step on/off the accelerator?
 

madgamer2006

New Member
Joined
Sep 2, 2007
Messages
89
Reaction score
0
Points
0
Members Ride
VY Executive 2003
this happens on my vy executive as well... any help would be great
 

DUK13Y

When in doubt, slide it out
Joined
Nov 4, 2007
Messages
793
Reaction score
4
Points
18
Location
Sydney, Australia
Website
www.facebook.com
Members Ride
VEII SSV, VYII Berlina, '97 Lancer

simmyz1

New Member
Joined
May 7, 2009
Messages
28
Reaction score
0
Points
0
Members Ride
VS III V8 UTE
this sounds like a prob i had with my wagon and it ended up being spark plug leads, believe it or not!, local mech said it was common problem as a faulty lead caused a miss which, to me , sounded like a diff or tranny thump.. hope this helps
 

red truck

New Member
Joined
Jan 25, 2009
Messages
44
Reaction score
0
Points
0
Location
just left of hell
Members Ride
VY one tonner / gen3 / 6speed
If it's a heavy dull thud could be broken engine mount. Mine was doing it from time to time.
Confirmed it by blipping throttle at walking pace, really makes it thump.
 

Bazzdogs

New Member
Joined
Jul 26, 2009
Messages
29
Reaction score
0
Points
0
Location
Sydney, North-Western Suburbs
Members Ride
VT Commodore S
it can just be a general looseness in gears. Getting movement from the motor all the way to the drive wheels requires alot of linkages and gears. between each gear might be maybe a millimetre or two of slack, not much. Add all these gears and slackness together and you got yourself a big gap which needs to be taken up by force from the motor. Thats what i was told, my first gear is so low tuned i can physically get a smooth drive in traffic without disengaging the clutch. if i speed up in first i always get several big jolts cause it almost throws it self forward which puts more slack in the gears.
 

vt s

New Member
Joined
Mar 8, 2009
Messages
310
Reaction score
0
Points
0
Members Ride
vt s s1
Pop your bonnet get someone to stand at side of car while your inside.
Put in drive, hold foot on brake and just quickly and lightly blip the throttle.
This will find if its your engine mounts or something else.
 
Top