Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ticking noise from cold start-up

wattles

New Member
Joined
Nov 2, 2009
Messages
98
Reaction score
0
Points
0
Location
Mt Isa
Members Ride
Vz Sv6 04
anyone know what the ticking noise coming from the engine is? i have it from cold start up then goes away after awhile when its warmed up? anything to be worried about?
cheers
 

VLC86

..stay N/A..
Joined
Dec 27, 2009
Messages
259
Reaction score
3
Points
0
Age
29
Location
Brisbane
Members Ride
VL Calais
i'd say its just the lifters. You can take them out and clean them if you want. But it isnt a bad thing at all.
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
mine does it every morning for about 3-5 seconds. has done it for the last 50,000km. nothing broken yet, and has not gotten worse, touch wood
 

AJ-VZ

New Member
Joined
Feb 19, 2011
Messages
5
Reaction score
0
Points
0
Location
Brisbane
Members Ride
VZ Sv6
Hi wattles. Not sure if it's the same noise you're referring to but I think my exhaust heat shields start ticking when they start to warm up (due to heat expansion). Usually after the engine has run for a minute or so. Only lasts for about 10 or 20 seconds.
 

wattles

New Member
Joined
Nov 2, 2009
Messages
98
Reaction score
0
Points
0
Location
Mt Isa
Members Ride
Vz Sv6 04
yeah i've had the heat shield rattle, it was terrible hahaha when i got my exhaust changed i got the fella to pull them away a little bit which fixed it
but yeah now theres a different noise hahah where abouts are the lifters?
 

heyitsEnricoPallazzo

Big block Alloytec
Joined
Nov 13, 2010
Messages
523
Reaction score
6
Points
0
Location
Melbourne
Members Ride
VZ A4 Saloon
yeah i've had the heat shield rattle, it was terrible hahaha when i got my exhaust changed i got the fella to pull them away a little bit which fixed it
but yeah now theres a different noise hahah where abouts are the lifters?
You tell me.
 

Attachments

wattles

New Member
Joined
Nov 2, 2009
Messages
98
Reaction score
0
Points
0
Location
Mt Isa
Members Ride
Vz Sv6 04
might go and get my free service and see if it fixes the noise ;)
 

Jesterarts

Your freedom ends where mine begins
Joined
Nov 22, 2005
Messages
3,817
Reaction score
101
Points
48
Age
36
Location
Victoria
Members Ride
2010 Nissan X-Trail ST-L
Yeah, the weight of the oil COULD cause ticking on start up.

Get some Maginitec into 'er!

lol.

Check your oil level too...
 
Top