Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ticking noise

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by bns_vs_ute3885, Feb 3, 2019.

Tags:
  1. bns_vs_ute3885

    bns_vs_ute3885 New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Dec 29, 2018
    Location:
    Bruthen
    Members Ride:
    Vs
    G’day,
    About a week ago I had the head gaskets on my vs ute replaced.
    Since then it’s been making a tickatickatick sound on idle and up to about 45km/r.
    Doesn’t seem to be affecting performance at all, just curious as to what it could be.
    Didn’t make this noise before the gaskets were fixed.
    Other people have noticed it when I pull up. Will be chatting to the mechanic about it of course, just wondering if anyone had an idea what might be causing it. Hopefully not another expensive repair, just laid out $1200 on the old banga
     
  2. gohrdrgomad

    gohrdrgomad Active Member

    Messages:
    466
    Likes Received:
    67
    Trophy Points:
    28
    Joined:
    Dec 16, 2016
    Location:
    Australia
    Members Ride:
    VxCaly57
    could be exhaust manifold gasket leak, injectors. Your discription isnt to helpfull.
     
  3. Wozza

    Wozza Well-Known Member

    Messages:
    1,790
    Likes Received:
    235
    Trophy Points:
    63
    Joined:
    Dec 13, 2011
    Location:
    Adelaide
    Members Ride:
    VR_GS commodore
    check spark plugs have a clean mating surface and are in tight.....
     

Share This Page