Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

trailer lights

Hepster

New Member
Joined
Jan 11, 2013
Messages
6
Reaction score
0
Points
1
Location
Perth
Members Ride
VZ SV6
Hi guys
My indicator lights have stopped working on my trailer.
Replaced the old globe indicators with nicer led version.
tested the voltages coming out of the car plug, both tail and stop lights get voltage but nothing on the indicators. Is there a fuse blown somewhere?
I have never had a problem before with the indicators in the 6 years I've had the trailer

Any help welcome

Cheers Graeme
 

gohrdrgomad

Active Member
Joined
Dec 16, 2016
Messages
465
Reaction score
65
Points
28
Location
Australia
Members Ride
VxCaly57
Hi guys
My indicator lights have stopped working on my trailer.
Replaced the old globe indicators with nicer led version.
tested the voltages coming out of the car plug, both tail and stop lights get voltage but nothing on the indicators. Is there a fuse blown somewhere?
I have never had a problem before with the indicators in the 6 years I've had the trailer

Any help welcome

Cheers Graeme
are the vehicle blinkers functional and the trailer socket pins non functional?or all non functional on the car
 

1985VK

Well-Known Member
Joined
Oct 5, 2018
Messages
904
Reaction score
853
Points
93
Location
Australia
Members Ride
VK SL
Check you have voltage at the pins in the socket on the car. Then check for continuity and voltage at the lights on the trailer. Make sure your earth is good on car and trailer.
 

losh1971

Well-Known Member
Joined
Jan 17, 2010
Messages
12,828
Reaction score
6,094
Points
113
Location
North Tas
Members Ride
VE Series I SS Ute
Try bending the pins on the traier plug out a bit, ie open up the split a bit wider. After a while they can close up and not make contact.
 

Hepster

New Member
Joined
Jan 11, 2013
Messages
6
Reaction score
0
Points
1
Location
Perth
Members Ride
VZ SV6
are the vehicle blinkers functional and the trailer socket pins non functional?or all non functional on the car
yes, the car blinkers are working fine just the trailer plug output not seeing any voltage on it
 

gohrdrgomad

Active Member
Joined
Dec 16, 2016
Messages
465
Reaction score
65
Points
28
Location
Australia
Members Ride
VxCaly57
yes, the car blinkers are working fine just the trailer plug output not seeing any voltage on it
that harness goes to your tail light loom from memory. Maybee a broken wire in the back of the socket. It does happen.
 
Top