Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Trouble starting and driving

kcpwns

Kicker - Livin' Loud :)
Joined
Jan 1, 2010
Messages
606
Reaction score
2
Points
0
Location
Shepparton
Members Ride
VY V6 Equipe
Hey all just need a few opinions.
My girlfriends vt always starts funny...you have to turn and hold the key abit before it actually starts...and I dunno if this is related to the same problem but when drivin the car kinda stutters like it's not Gettin enough fuel?
Heaps of people think she needs a new coil pack or new spark plugs and leads....but I have replaced the plugs and leads and fuel pump, fuel filter and cleaned the injectors and throttle body and the above problems are still present....and I don't think it's the coil pack because it idles fine...just randomly stutters....
Any help much appreciated :)
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
89
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
The CAS ( Crank Angle Sensor) might be stuffed and causing the engine to randomly splutter.Id also check the error codes.Im not sure about the VT, but with the VS models,if error code 31 is set,there will be a one second delay in starter motor operation when the ignition key is turned to the start position.I assume the VT would be similar.The error code 31 is to do with the ignition key fob contacting the metal contacts which are around the ignition switch,or maybe even a flat battery in the keyfob.
 

kcpwns

Kicker - Livin' Loud :)
Joined
Jan 1, 2010
Messages
606
Reaction score
2
Points
0
Location
Shepparton
Members Ride
VY V6 Equipe
ohk ill look into that man cheers :)
 

darcycammo

Member
Joined
Mar 31, 2010
Messages
313
Reaction score
1
Points
18
Age
26
Location
Cockatoo Vic
Members Ride
Did have VS Berlina now have VT Berlina
i had the same thing rong with my VS it kept on stuttering so we changed the engine mounts and its alot better now ?
 

VTLS1

Member
Joined
Feb 20, 2010
Messages
378
Reaction score
1
Points
18
Location
IPSWICH
Members Ride
VT S2 LS1 -VX S2 SS LS1
when you say "you have to turn and hold the key abit before it actually starts" do you mean you turn the key & it turns over immediately but takes awhile to start or that you have to hold the key there for a bit before it turns over?? if you have to hold the key there for a bit before it starts then your keyhead transponder is stuffed. This can also cause a car to stutter as the rest of the cars computers arent reading that the key is there all the time so it stutters-i.e accepts the keyhead is there runs fine then randomly misses because it doesnt think it is. This what happened to one of my cars,after changing the keyhead i never had the problem again
 

kcpwns

Kicker - Livin' Loud :)
Joined
Jan 1, 2010
Messages
606
Reaction score
2
Points
0
Location
Shepparton
Members Ride
VY V6 Equipe
vtls1...i turn the key and itll start turning over or whatever...you know making that noise...but itll take abit till the engine actually starts up..
really embarrassing at supermarkets an that lol
 

VTLS1

Member
Joined
Feb 20, 2010
Messages
378
Reaction score
1
Points
18
Location
IPSWICH
Members Ride
VT S2 LS1 -VX S2 SS LS1
ok,if thats the case & you have changed plugs & leads then it will generally be either fuel or spark still.
which means coil pack generally for spark issues-faulty coil pack will make car hard to start & also splutter occasionally due to lack of spark or incorrect spark at wrong times,or not when its supposed to.
fuel issues will also cause a car to take awhile to start-faulty fuel pump causes it to take awhile for fuel to get where its supposed to & irregularity of fuel flow causing it to splutter.
with fuel it could also be the following-injectors blocked or not working correctly,fuel pressure regulator faulty causing incorrect pressure,blocked fuel lines causing vehicle to have intermitant fuel supply.
also if the vehicle has been run till empty or so close to it,it can cause all the crap in the fuel tank t go through the system causing blockages through the system.
 

kcpwns

Kicker - Livin' Loud :)
Joined
Jan 1, 2010
Messages
606
Reaction score
2
Points
0
Location
Shepparton
Members Ride
VY V6 Equipe
yeah i have replaced most of the stuff...and me and my mates recon its something to do with fuel...
cus if a coil pack is on its way out wouldnt it rough idle all the time??
i tried injector cleaner and the problem got better but worsened by next tank...so maybe it is blocked injectors or something??
is there anything i can do to isolate the problem? cus im not a big fan of takin my car to the mechanics :/
no offense to the blokes but ive only heard horror stories from ones round my town...
 

VTLS1

Member
Joined
Feb 20, 2010
Messages
378
Reaction score
1
Points
18
Location
IPSWICH
Members Ride
VT S2 LS1 -VX S2 SS LS1
with the coil pack,disconnect battery remove plug into coil pack,check for damaged wires,clean it & the plug socket with contact cleaner,then refit & see what happens.
if you tried injector cleaner & then it got better but as you got low on fuel it worsened,you will have crap in your fuel tank or petrol lines. When you fill up its flushing this crap back into your system causing the fault to re-occur more predominantly. what you could do is disconnect fuel lines & blow them out with air,it may also pay to drain & clean the petrol tank then see what happens.
no offence taken as i do know there are some dodgy ones
 
Last edited:

slepar

omg duz it like...dose??
Joined
Mar 27, 2007
Messages
696
Reaction score
1
Points
0
Members Ride
vn ss
couldnt hurt to change the coil packs anyway? there not to expensive
 
Top