Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Urgent help needed!!!!

4PLAYN

New Member
Joined
Sep 26, 2005
Messages
256
Reaction score
0
Points
0
Age
34
Location
Adelaide, South Australia
I want to diagnose a problem i have with my VN V6 Manual.

When driving normally and change into a higher gear the engine revs up then it seems to grab and speed up.

Thats the first problem, which lead into this problem,

When i was driving normally, i changed into 5th and it revved (as mentioned before) but it didnt stop, changed back into 4th, same thing, it seems as if i have lost the clutch+acceleration to the wheels.

Speeking to two of my mates we have come upto these conclusions, its either of these

Clutch is rooted and needs replacing
Clutch cable is streched or needs adjusting
Gearbox teeth are all worn down
The spring has come loose or snapped from the end of the clutch cable

Can someone tell me what has gone wrong or tell me what symptoms or each of the 4 cases above would do?

Cheers

Adam :thumbsup:
 

JSTPOZN

S.A. The Defect State
Joined
Dec 9, 2005
Messages
829
Reaction score
1
Points
0
Age
33
Location
SA, North
Members Ride
Air Bagged VR Calais, VLCT RB20, VLCT EFI V8 Turbo
you ****ed it You re-build it .... ALONE


Tell the story fully ...

otherwise they will get the wrong impression...


plus it was slipping before then aswell..

Not to mention the fact that its a heavy duty clutch...
 

4PLAYN

New Member
Joined
Sep 26, 2005
Messages
256
Reaction score
0
Points
0
Age
34
Location
Adelaide, South Australia
I have got 4 people saying its the clutch and clutch cable. Anyone else with an answer to this problem? or is it going to cost me a great deal of cash for a new or recon box ??
 

4PLAYN

New Member
Joined
Sep 26, 2005
Messages
256
Reaction score
0
Points
0
Age
34
Location
Adelaide, South Australia
Could it be any of the above or the Welded diff that came with the car had snapped the last axle?

Before it went i did a 10-15 second snakey in second. didnt clutch it after inital take off .... after the snakey i went about 500 meters down the road to the intersection STOPPED, took off and geared up to 4th, when it went into 5th it didnt go anymore .... the usual slipping happened in the first 4 gears aswell.

What else would anyone like to know?
 

VT5spd038

New Member
Joined
May 28, 2006
Messages
14
Reaction score
0
Points
0
Members Ride
VT 5 spd
sounds like ur diff man do u get first second and trird or u got a box full of nuetrauls
 

ashzv6

New Member
Joined
Mar 27, 2006
Messages
260
Reaction score
2
Points
0
Location
melbourne
Members Ride
VN v6 s2 Berlina 5spd
i used to have a stock clutch in my nv v6.
mine only slipt when i heated it up, droping clutch with brakes on.
it would take 2 seconds to start to spin the wheels.
now i have a heavy duty clutch.
unsure on brand but it never slips, not even under brutal conditions.
 

CALAIS 6

snowballing
Joined
Aug 3, 2005
Messages
884
Reaction score
7
Points
0
Age
33
Location
Adelaide,Tea Tree Gully
Members Ride
98 Triton mini truck
ill take a random guess that it's ur air box thats ****ed and whats happening i it's blowing cold air on to the gearbox which wont heat up and work


BAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAH sorry im bored
 
Top