Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Urgent Help VS V8 Ute

ozengines

New Member
Joined
Jul 4, 2005
Messages
137
Reaction score
1
Points
0
Members Ride
VX II SS Ex Chaser V8
My son just bought a VS V8 Ute private sale a few days ago, the car ran like a dream.
He changed the plug leads, goodness knows why, and the car ran fine again. He then washed the motor and now the car is a dead as a dodo. He has spark and you can smell fuel.
He called in a mobile mechanic, he said the spark was a little weak, he checked and cleaned the distributor, checked the injectors we firing and said he did not know what the problem was.
My son said he did not flood the engine with water but sparingly washed only the greasy areas
OK, so now I ask the gurus for help, there is no sign of life in the engine.
I am 3 hours away and just can't get there due to work commitments.
HELP PLEASE as he needs to get to work.
 

hakhawk

smooth moderator
Staff member
Joined
Jan 18, 2005
Messages
6,334
Reaction score
118
Points
63
Age
35
Members Ride
BMW E21 320i, E36 "318IS" coupe
I sent a topic in 4 hours ago, how long does it take for the moderator to approve it??
posting in the correct section helps. if you had done this to begin with, the thread would not have had to await approval.

approving a thread can take any amount of time, it depends what moderators are on, and if/when they see the thread.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
86
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
What I would do is remove the distributor cap and leave it off to dry.
Spray all electrical items to do with the ignition with WD40 or similar de-watering fluid EXCEPT inside the distributor. Place a fan over the engine to dry it....not a heater fan as it may catch fire.
In the morning put the dist. cap back on and try to start.
Not much else you can do...Good Luck.
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
if it has spark and fuel, then thats all it needs. Surly one of them must be missing. The imobiliser is dissabled - red light not blinking in the console. Is there actually fuel coming out of the injectors when they fire, you will have to undo the 2 bolts and lift the rail out to see. Theres go to be somthing a miss, theres not much to fault find on the 5 liters. Have you done an error code check yet.
 

ozengines

New Member
Joined
Jul 4, 2005
Messages
137
Reaction score
1
Points
0
Members Ride
VX II SS Ex Chaser V8
No fault code, I have told him to make sure that it has fuel in the rail. It is a real mystery for the engine to be totally dead, usually they cough and fart but at least there is some life. Are there any sensors that would render the engine dead if wet? I will ask him to check the imobiliser, what dissables this, when the key is in the ignition???
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
yes key in ignition and the metal tip making contact with the metal tab around the barrel. If it was a sensor and error check should have found it, the only thing i can think of is the throttle position sensor but it would still fart and carry on if it were it.
 

ryno_vrx

Donating Member
Joined
Nov 2, 2008
Messages
474
Reaction score
5
Points
0
Location
Mirani
Members Ride
VR HSV enhanced Berlina
auto? in Park ?
 

ozengines

New Member
Joined
Jul 4, 2005
Messages
137
Reaction score
1
Points
0
Members Ride
VX II SS Ex Chaser V8
Yeah, I thought of the throttle sensor as he told me he degreased around it, but your right, even if water got in it would still fart and cough. I will get him to check imobiliser, if that was still active would the car still crank over?
 

ozengines

New Member
Joined
Jul 4, 2005
Messages
137
Reaction score
1
Points
0
Members Ride
VX II SS Ex Chaser V8
I am guessing it is an Auto, he only got it a few days ago and I have not seen it yet. If it was not in Park or Neutral it would not crank over, right !!!
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
no crank in gear for auto, yes crank if imobiliser is enabled still but no fire.
 
Top