Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

v6 alternator prob

shreks vp

Member
Joined
Mar 8, 2010
Messages
119
Reaction score
0
Points
16
Location
bris
Members Ride
VQ V8 statesman
Hey all i got a little problem i got a project car i put a v6 series 1 in a corona
Alternator not charging and tried another alternator but the same i have
Main red wire on and white wire going to battery + do i need brown wire hooked up
For alternator to charge? And should there be any power coming out of the brown wire
Any ideas or tests i could try
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
96
Points
48
Location
Aus
Members Ride
commodore
Yes, you need the charge fault light hooked up, the alternator requires all 3 connected correctly to work.

Hook it into the cars dash light and it should work as intended.
 

shreks vp

Member
Joined
Mar 8, 2010
Messages
119
Reaction score
0
Points
16
Location
bris
Members Ride
VQ V8 statesman
Yes, you need the charge fault light hooked up, the alternator requires all 3 connected correctly to work.

Hook it into the cars dash light and it should work as intended.
Is there any good places i should hook it up to also with engine off should
There be any power in the brown wire at all?
 

Jxfwsf

Well-Known Member
Joined
Feb 20, 2011
Messages
4,852
Reaction score
96
Points
48
Location
Aus
Members Ride
commodore
brown is the light wire (lines up with the "L" on the regulator)

white is the sense wire, lines up with the "S" on the regulator

main charge wire and sense wire need to good to the battery + post.

The light wire need to go through a globe as a resistor, need to sense some load to get the regulator to control the alternator.

The globe is switched via the ignition which turns the alternator on/off basically, don't have a schematic on hand to give exact directions to hook it in elsewhere....
 

shreks vp

Member
Joined
Mar 8, 2010
Messages
119
Reaction score
0
Points
16
Location
bris
Members Ride
VQ V8 statesman
Thanks hooked it up to a charge fuse and works now so thanks
 
Top