Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vacuum leak cause hard start?

tenggo

New Member
Joined
Feb 7, 2009
Messages
49
Reaction score
0
Points
0
Members Ride
Vs Commodore, Vr Acclaim
Hi there, i have a vr v6 and have error code vacuum leak. Is this in any way related to it being hard to start, will kick over and then seems to be flooded or somethin for the first couple of seconds. i give it a few revs and is fine. Also when driving around and stopping at light etc it will idle with low revs. I have checked as many vacuum lines as i can see but can find the leak...
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Remove the engine cover and carefully check all vacuum lines especially around the throttle body....they usually split where they connect. What was the actual code number?
 

tenggo

New Member
Joined
Feb 7, 2009
Messages
49
Reaction score
0
Points
0
Members Ride
Vs Commodore, Vr Acclaim
it is error 36 , i have checked all round the engine, and the ball thing under the guard, is there some lines in the dash? and would that be the cause of the low/rough idle and starting, thanks
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
87
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6

tenggo

New Member
Joined
Feb 7, 2009
Messages
49
Reaction score
0
Points
0
Members Ride
Vs Commodore, Vr Acclaim
cheers thanks
 
Top