Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Varajet Carbys on a VK

stevenvhsle

New Member
Joined
Jul 16, 2006
Messages
70
Reaction score
0
Points
0
Location
Esperance, Western Australia
Members Ride
WH Caprice gen 3, 1975 HJ Statesman
:bang: Hi can anyone in SA help me at all im generally pretty good with cars but i cannot get the carby on my VK adjusted right it was set up for gas but the converter has died now and it is running back on fuel the fool who owned it before mucked around with the air/fuel mixture and now it runs with the air filter off but wont run with it on can someone give me a hand getting her running nice please.
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
Did u want her to continue running with gas as an option? or just fuel for the future?
 

stevenvhsle

New Member
Joined
Jul 16, 2006
Messages
70
Reaction score
0
Points
0
Location
Esperance, Western Australia
Members Ride
WH Caprice gen 3, 1975 HJ Statesman
Hi i do want to have her running on gas again but for now i would be happy just to have her running on fuel i thought about putting a 350 Holley on her but then i have to get something made up for the gas to go on again. Right now i just want her running so i can use her for work as she is cheaper to run than my VH.
 

stevenvhsle

New Member
Joined
Jul 16, 2006
Messages
70
Reaction score
0
Points
0
Location
Esperance, Western Australia
Members Ride
WH Caprice gen 3, 1975 HJ Statesman
Im also running a blue VH motor instead of the black motor thats what was in her and i figure it can stay in there untill i get something better. I wasnt sure if there was any difference in the carbs as they are both varajet carbs on the motors
 

Goon

Scientific Tuning
Joined
Feb 20, 2006
Messages
2,508
Reaction score
9
Points
38
Location
BrisVegas. QLD
Members Ride
VY CUSTOM.
I know a tune up tip for the carby, though dont try runnign gas.. turn the mixer screw all the way in then out 2.5 turns then adjust from there.

If your having idle problems or start up it may be your timing, or plunger on the throttle area.
 

stevenvhsle

New Member
Joined
Jul 16, 2006
Messages
70
Reaction score
0
Points
0
Location
Esperance, Western Australia
Members Ride
WH Caprice gen 3, 1975 HJ Statesman
Thanks for that ill give it a go tomorrow afternoon when i get home again. I have done the timing already i bought the car off my borther in law and done a full service 2 weeks before the gas started playing up i redone the timing again today once i got it going again. I can get it going by pouring fuel down the carby but it wont stay going by itself i have to sit there for about 10 mins before it is warm enough to stay going. As soon as i put it in drive though or reverse it will stall as the revs go from being high to low i tryed adjusting the idle screw but that doesnt seem to help i thought maybe a kit through it might help. What do you think? any help will be greatly appreciated.
 

DANNY8

Yo Coooornflake!
Joined
Apr 13, 2004
Messages
2,257
Reaction score
25
Points
48
Age
34
Location
Port Pirie, South Australia
Website
www.kerrbrosracing.com
Members Ride
VK WAGZ 5.0L, GQ Patrol TD42
Mine use to sound that crook aswell, even took it to a mechanic but he couldn't figure out why it was running like crap. I then got my automotive teacher at school to have a look but he ended up making it even worse!

It use to run on 5 cylinders on idle so that was why it kept stalling in the cold. Turns out the majority of my problem wasn't my carby, it was a dodgy lifter not working properly and thats why no.5 wasn't working at idle. Also figured my cam caused a bit of the problem too coz when I took it out a few weeks ago the lobes didn't look in the best state.

I also replaced the fuel plunger aswell along the way. Bought a $30 rebuilt kit and only used the plunger out of it haha...still have the rest of the kit somewhere.

Goodluck with finding and fixing ur problem. :)
 

HoldenMad

Have spanner, can fix!
Joined
Sep 15, 2005
Messages
39
Reaction score
0
Points
0
Age
44
Location
Elizabeth South, SA
Members Ride
VT Acclaim
I had a similar problem with my VK's Varajet on LPG.
I found that there is a linkage associated with the fast idle cam, which has a plastic grommit on it to hold it in the slot. Well the grommit had broken off and the linkage sometimes vibrates out. This stuffs up the automatic choke and meqans I have to sit there revvign the crap outta the car if its not warm, but then it stalls in drive or reverse. I will see if I can get a pic and post it. I plan to supa glue a plastic washer onto the end to stop the linkage coming off again.

pic 1

pic 2

Sorry about the quality of the pics, not an easy item to photograph.

HTH
 
Last edited:

stevenvhsle

New Member
Joined
Jul 16, 2006
Messages
70
Reaction score
0
Points
0
Location
Esperance, Western Australia
Members Ride
WH Caprice gen 3, 1975 HJ Statesman
thanks for that ill try what i can it just seems to be a hell of a problem to fix i know the cam is fine as the motor was rebuilt not long before my brother in law got the car he had reciepts to show this was done. I just want to get her going i thought maybe the fuel pump may have decided to go aswell or something as when it stops it wont bring fuel through properly.
 
Top