Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Varijet starting help

Joined
Jun 24, 2005
Messages
233
Reaction score
0
Points
16
Age
40
Location
Wollongong
Members Ride
VH SL Wagon
I fitted a VH motor to my HX and since its been a pain to start cold
I have not wired it up so i assume that could be part of the issue but i don't know how or why its the issue
the choke is fully closed and it seems to pump fuel, its starts first go on starter fluid
so does it pump extra fuel when cold? is there something i can do to make it start quicker
currently takes about 5 goes of 20 seconds cranks to get it to fire then needs heaps of throttle to keep it running
 

Brettly-2008

Active Member
Joined
Sep 21, 2013
Messages
480
Reaction score
164
Points
43
Location
Bunbury
Members Ride
WM Statesman - VE SS Commodore
Is your anti-run on solenoid connected/functioning? If this isn't working it'll not allow enough air during idle especially with the choke closed.
 

Drewie

Active Member
Joined
Jul 9, 2005
Messages
987
Reaction score
46
Points
28
Location
East of Melbourne
Members Ride
VX SS (Original owner).
Is it still running the exhaust heated inlet manifold? We had extractors put on our VC 202 they removed the factory exhaust manifold and they blanked of the valve that lets hot exhaust gas into the inlet manifold to heat it whilst warming up, ours ran like a dog until it reached operating temp.
 
Top