Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VC weird electrical issue

Discussion in 'Electrical Wiring / Questions' started by vc commodore, Sep 16, 2018.

  1. vc commodore

    vc commodore Well-Known Member

    Messages:
    2,075
    Likes Received:
    297
    Trophy Points:
    83
    Joined:
    Jun 18, 2014
    Location:
    south australia
    Members Ride:
    vc commodore
    Hope someone can point me in the right direction....When I have my headlights on and brake, with my right indicator on, it stops flashing.....Without the headlights on, there is no issue with it flashing when I brake...The left hand side is fine under these conditions....

    Where should I start looking....Oh and it is a serious thread, not some sort of joke.

    Thanks in advance
     
  2. rambunctious

    rambunctious Well-Known Member

    Messages:
    1,158
    Likes Received:
    181
    Trophy Points:
    63
    Joined:
    Jun 9, 2011
    Location:
    Mooloolaba
    Members Ride:
    VZ Wagon
    Redo the earth to the radiator support for a start.
    Then look at all bulbs for correct fit/correct bulb/and good earthing.
     
  3. yamahahatim

    yamahahatim Member

    Messages:
    60
    Likes Received:
    30
    Trophy Points:
    18
    Joined:
    Apr 16, 2013
    Location:
    Central Vic
    Members Ride:
    vz ss crewman
    Not 100% what's happening, but I'd check all earths possible. Even globe holders...
    Had some weird stuff go on myself, with an old hz ute I have...corrosion in blinker housing caused total brain damage!!!!!
     
  4. the_boozer

    the_boozer no more VK

    Messages:
    642
    Likes Received:
    43
    Trophy Points:
    28
    Joined:
    Nov 7, 2009
    Location:
    morwell
    Members Ride:
    Prado
    if it does the same with just the park lights on, tail light earths is where Id start looking , its an earthing issue
     
  5. vc commodore

    vc commodore Well-Known Member

    Messages:
    2,075
    Likes Received:
    297
    Trophy Points:
    83
    Joined:
    Jun 18, 2014
    Location:
    south australia
    Members Ride:
    vc commodore
    Thank you everyone for your replies.....I'll start with the earths and move on from that, until I get the problem solved.

    @the_boozer ......I didn't check to see if it happened with the parkers.....I just noticed it happening when I was driving home last night, with headlight ablaze...So it gives me a good starting point
     
  6. vc commodore

    vc commodore Well-Known Member

    Messages:
    2,075
    Likes Received:
    297
    Trophy Points:
    83
    Joined:
    Jun 18, 2014
    Location:
    south australia
    Members Ride:
    vc commodore
    Just an update...Had an earth at the right rear taillight that was freyed.....Cut it back, put another electrical connector on and everything works as per normal....So thanks for the replies and hope it helps someone else in the future
     
    yamahahatim likes this.

Share This Page