Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE bluetooth problem

Discussion in 'VE Holden Commodore (2006 - 2013)' started by bob builder, May 12, 2019.

  1. bob builder

    bob builder Member

    Messages:
    80
    Likes Received:
    3
    Trophy Points:
    8
    Joined:
    Jun 4, 2014
    Location:
    perth
    Members Ride:
    ve ssv
    I bought a ve 2009 sv6 ute, i cant get the bluetooth to connect, when i scan with my phone it doesnt show up, i have logged phone onto another 2009 ve ssv with no problems so i am lost.
    if anyone has any ideas please let me know?
    Thanks Bob
     
  2. KHOLDEN

    KHOLDEN New Member

    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    Joined:
    Feb 5, 2019
    Location:
    Ashhurst
    Members Ride:
    VE S2 SSV Redline ute
    Have you tried connecting another device to your car?
    Is it an Iphone?
     
  3. greenacc

    greenacc Searching for the billion

    Messages:
    4,821
    Likes Received:
    624
    Trophy Points:
    113
    Joined:
    Jul 13, 2008
    Location:
    Sydney
    Members Ride:
    VE Berlina
    Have a look behind the glove box and check there is actually a Bluetooth module fitted to your car...
     
    VS_Pete likes this.
  4. bob builder

    bob builder Member

    Messages:
    80
    Likes Received:
    3
    Trophy Points:
    8
    Joined:
    Jun 4, 2014
    Location:
    perth
    Members Ride:
    ve ssv
    I have tried an S7 and S9, i have tried the S9 on a ssv 2008 and that logged on without a hitch, I have logged the S7 on to a S2 VE no problems, so i think the phones are all good.
     
  5. bob builder

    bob builder Member

    Messages:
    80
    Likes Received:
    3
    Trophy Points:
    8
    Joined:
    Jun 4, 2014
    Location:
    perth
    Members Ride:
    ve ssv
    ok, i suppose someone could have removed it, i will have a look and see
     
  6. Fu Manchu

    Fu Manchu Well-Known Member

    Messages:
    1,466
    Likes Received:
    351
    Trophy Points:
    83
    Joined:
    Mar 18, 2006
    Location:
    WA
    Members Ride:
    VZ V6
    The series 2 doesn't have a Bluetooth module.
    On the series 1, its located under the airbag behind the glove box.

    The series 2 has a shizen bluetooth. The module is incorporated into the headunit.
    It is also a long outdated module. i think most phones are bluetooth 5 or something now. The S2 is BT2 or 3.

    There's nothing you can do.

    iPhones stopped connecting easily to the series 2 headunits with iOS8 or something.
    They can connect but there is not full functionality. Newer iPhones are near impossible to connect.

    There are aftermarket headunits available for these now that offer CarPlay (and the android version.)

    Series 1 headunits can be replaced with the Kayhan 11" screens that do some crazy cool stuff.
    Series 2 headunits can be replaced with a new design with an 8" screen and the manual HVAC controls.
     
  7. greenacc

    greenacc Searching for the billion

    Messages:
    4,821
    Likes Received:
    624
    Trophy Points:
    113
    Joined:
    Jul 13, 2008
    Location:
    Sydney
    Members Ride:
    VE Berlina
    What level Bluetooth does the VE series 1 run?
    I've got a series one and a new Android phone. Sometimes it connects perfectly and other times it's rubbish.
     
  8. Fu Manchu

    Fu Manchu Well-Known Member

    Messages:
    1,466
    Likes Received:
    351
    Trophy Points:
    83
    Joined:
    Mar 18, 2006
    Location:
    WA
    Members Ride:
    VZ V6
    Bluetooth 2 I think.
     
  9. Asmodai78

    Asmodai78 Member

    Messages:
    330
    Likes Received:
    24
    Trophy Points:
    18
    Joined:
    Jul 9, 2006
    Location:
    Vic
    Members Ride:
    VE Calais V Sportwagon
    I’ve got a series 2 Calais and an iPhone 8+ and never had connection issues
     
    lmoengnr likes this.
  10. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    2,180
    Likes Received:
    1,059
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    My S2 Redline ute has had numerous Android and Apple phones paired to it without any problems.
     
  11. brooomey

    brooomey New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    May 20, 2019
    Location:
    Melbourne
    Members Ride:
    VE Calais V Sportswagon V6
    Pretty sure the revision in bluetooth number only affect quality of connection on cars/devices that support it (not what can and can't connect). My 09 Calais has no problem connecting an iPhone X iOS 12 and everything working fine (including Siri by holding down the phone button on the steering wheel). Only issue is the sound quality of my mic is average on the receivers end (might be some interference in the car somewhere)
     

Share This Page