Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ve calais piston rings

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Narsha, Feb 9, 2019.

  1. Narsha

    Narsha New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Feb 9, 2019
    Location:
    Boulder
    Members Ride:
    Ve Calais
    Hi im having trouble with my calais , i purchased 2 years ago months later check engine light comes on a got this checked with scan tool and it read oil pressure sensor problem not long after the stability control fault sign pops on the dash with the engine running rough.scan tool showed misfire in 2 cylinders after inspection showed head gasket in cylinder 1 was gone so repaired all sparks plugs coil oil pressure sensor and head gasket drove fine for 6 months the whole thing started again. i now have the engine running rough with all the same signs again had checked misfire in cyl 1 and oil on sparkplug cyl1 leading them to think piston rings has anyone had any of these problems this car also has afm would this be a problem not wanting to get fixed then have the same issues again.
     
  2. 07GTS

    07GTS Well-Known Member

    Messages:
    1,764
    Likes Received:
    354
    Trophy Points:
    83
    Joined:
    Sep 8, 2013
    Location:
    Australia
    Members Ride:
    VEGTS BLOWN E85
    leaky valve stem seals can also cause oil on plugs
     
    Narsha likes this.

Share This Page