Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ve flat battery and check engine

Lumps of cheese

welcome to the machine
Joined
Nov 19, 2005
Messages
2,770
Reaction score
37
Points
48
Age
43
Location
Warrnambool
Members Ride
83 vh sle, 4x4 hilux, 03 monaro, 07 nightrain
Ok, friend of ours had a flat battery in his sportwagon so i bought over my calcium battery charger to bring it back up. After probably 30 odd hours it still wasn't fully charged but still had plenty in it but when they start and drive it the check engine warning comes on and stays there. Is this because it has logged a code and needs to be cleared or is it because the battery is farked and needs to be replaced?
Any help appreciated.
 

WogBoyz

435rkw/590rwhp
Joined
Feb 8, 2009
Messages
3,151
Reaction score
14
Points
0
Location
Cairns, Qld
Members Ride
08 VE SSV M6 Ute
What year sport wagon is it?, he mite have the batt prob like i did, ended up getting that new software update that has fixed it

Also when i had to get my ute jumped by racq (batt was totally flat) no engine light or anything came up, hope this helps oneway or another lol
 

rusty411

Donating member
Joined
Jul 22, 2009
Messages
703
Reaction score
0
Points
0
Location
mebourne
Members Ride
VE series II Sv6 3.6L ute
What year sport wagon is it?, he mite have the batt prob like i did, ended up getting that new software update that has fixed it

Also when i had to get my ute jumped by racq (batt was totally flat) no engine light or anything came up, hope this helps oneway or another lol
yer i reckon ur right with the software update depends what yr tho
 

rusty411

Donating member
Joined
Jul 22, 2009
Messages
703
Reaction score
0
Points
0
Location
mebourne
Members Ride
VE series II Sv6 3.6L ute
yeah for mine they checked my batt and it was fine, alt was fine but everymoning even after big drives it wud have battery saver mode, so was draining if left for more then 8 hours, my ute is an 08
yer fairs man. hey juzo check your idleing battery voltage and when the cars off and see if there in the right range
 
Top