Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE Omega and installing bluetooth module

Discussion in 'VE Holden Commodore (2006 - 2013)' started by JoeRogan, May 20, 2012.

  1. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    I've got an '08 Omega. I purchased a bluetooth module which came out of a Berlina. I've pulled the glovebox out but cannot see anywhere where it looks like it should go. Can anybody give me instructions on how/where to install it? All I know from reading forums and this site, is that it's located behind the glovebox. Any help would be greatly appreciated. :)
     
  2. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
    There is a big black plug with about 20 pins located on the left hand side, held there by a clip behind the glove box, plug it in to that and you should be all good assuming there is no software holding you back.
     
  3. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    Thanks BigBoss. Ok I'll have another look. Right up against the left hand side you reckon? I'm not back home until Wednesday so will look then.
     
  4. Rxd

    Rxd New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 20, 2012
    Location:
    Newcastle, NSW
    Members Ride:
    VE Ute
    JoeRogan - Can you post back letting us know how you go? I'm currently looking at doing the same thing to my Ute.
     
  5. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    No worries Rxd. Will do.
     
  6. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
  7. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    That white plug looks too big to go into the Bluetooth module that I have. The module itself has no screws either so it clips into the chassis. I can't find where though. When glovebox is out, is it to the far left or far right or in the middle. I'd love a pic of an installed module to see where it goes.
     
  8. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
    Far left, chuck up a pick of the unit.
     
  9. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    Will do. I'm back home on Wednesday so will put it up then. From memory, the connection was 2 lines of about 6 pins each line.
     
  10. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    Here's some pics of the bluetooth module :-

    [​IMG]

    [​IMG]

    [​IMG]

    And here is a pic of the dash with the glovebox removed :-

    [​IMG]


    Any ideas anyone? I can't find (a) where the unit clips in (b) where a connection is to connect to the bluetooth module.
     
  11. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
    Ok I think i have worked this out, the bluetooth connector plug is sitting up to the left out of site in your photo.
    However your BT connector will not plug directly in to it, there will be a Y cable you could make or buy the will run to the plug and the BT unit and the microphone.
    If you wish to make it I can give you the pin outs or you could just hit up holden because you will need a microphone any how.
     
  12. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
    We could really use some pics from someone that has the BT unit installed.....
     
  13. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    Yeah the guy I got the bluetooth module off is getting the mic for me. I've just asked him for the Y cable too. I'll have another look under dash but I've looked everywhere and can't find the connection :( I'll keep going though.. I really want to solve this.. plus it'll be a good thread for others who want to do it also.
     
  14. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    To the left of the photo is the chassis (you can see the fuse box in pic).. there's nothing else there. Up is the actual top of the dash so nowhere to go there either.
     
  15. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
    It sits behind the big fat bar

    [​IMG]
     
  16. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    Absolutely. Is anybody able to take there glovebox out and take some pics and post? It's about 6 screws and it unclips very easily. Takes about 5 mins. :) :) :) :) Please??
     
  17. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    I just had a look and there's no plugs there. I can't even see where the unit 'clips' into place.
     
  18. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
    That is very interesting..... My 2009 Omega has the plug
     
  19. JoeRogan

    JoeRogan Member

    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Dec 3, 2011
    Location:
    Gold Coast, Australia
    Members Ride:
    2015 Evoke Sedan
    Can you see where the bluetooth module is located? Does it look exactly like mine?
     
  20. BigBoss

    BigBoss Active Member

    Messages:
    1,044
    Likes Received:
    0
    Trophy Points:
    36
    Joined:
    Nov 7, 2010
    Location:
    Perth
    Members Ride:
    VE Omega
    I don't have BT just the plug for it.
     

Share This Page