Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE Omega Auto engine stalls on occasions

Discussion in 'VE Holden Commodore (2006 - 2013)' started by BW~Merlin, Jul 24, 2017.

  1. BW~Merlin

    BW~Merlin New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 24, 2017
    Location:
    About there
    Members Ride:
    VE Commodore Omega
    I have a bit of an odd and troubling issue with me 2008 VE Omega Auto Sedan. The engine will on occasions stall while breaking/turning. When this happens the steering goes heavy and the revs go to zero. I do not get any error lights on the dash and putting it into park and starting it again gets me going.

    I have taken it into the mechanics twice (not Holden themselves but a local mechanic) and they don't know what could be causing it as the scan tool comes up with no codes and they have not heard of this issue before.

    I do have another issue which maybe related to this and that is the fuel system loses pressure overtime but particularly when I fill up. This means I have a little trouble starting right after filling my tank and it will stall first and then on second start I can give it a gentle throttle and then it is all good (it only ever does this after filling no other time).

    The same mechanic said it would be $800 to replace the parts (need to drop the rear diff out so very labour intensive) but they believe that the engine stall and pressure drop could be related.

    Has anyone had this issue before and know what fixes it? As I cannot predict when the engine will cut out (it seems to have happened each time within a few hundred meters of the same spot) I am worried that it will cause an accident.
     
  2. MYVESSV8

    MYVESSV8 Well-Known Member

    Messages:
    2,804
    Likes Received:
    181
    Trophy Points:
    63
    Joined:
    Nov 28, 2009
    Location:
    Brisbane/GoldCoast
    Members Ride:
    VE 6LT M6
    pressure reg maybe, if its the fuel pump/filter you may be able to lift base on rear seat r/h side (if sedan) there is an access panel on early models its gooped up and 3 clips, cut around goop and prise up with screw driver, if not, tank has to be taken out, they only lower the rear there is a service kit they use to allow this, also removal tool for pump/filter
     
  3. Sean880

    Sean880 Well-Known Member

    Messages:
    1,192
    Likes Received:
    179
    Trophy Points:
    63
    Joined:
    May 14, 2009
    Location:
    VIC / NSW
    Members Ride:
    2012 VE SV6 ser 2 and 911 Porsche Carrera S 997
    When the engine stops intermittently what do you have up on the dash. Is it clear as if the ignition had been switched off or is it lit up as it would be when you turn the key to the "ignition on" setting?

    Yes there was another person who came onto the Forum with the exact same issue in 2014. Her car engine would randomly stop when turning corners. It was also a 2008 VE Omega Auto - about 80000 kms at the time. She took the car to Holden a couple of times but they could not find a fault or provide an insight into the cause.

    Then there was a guy a year or so later with another VE with the same intermittent engine cut out problem.
     
  4. BW~Merlin

    BW~Merlin New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 24, 2017
    Location:
    About there
    Members Ride:
    VE Commodore Omega
    I cannot remember, if/when it does it next time I will try and take note (each time it has happened I have been in traffic with cars right behind me so my main concern has been getting myself going again safely) but each time I have noted that their has been no fault lights on.
     
  5. Luke Rickerby

    Luke Rickerby New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Aug 31, 2017
    Location:
    Esperance
    Members Ride:
    VE Calais 6.0
    Hey BW~Merlin did you ever get to the bottom of this issue. I’ve got exactly the same symptoms.
     
  6. MoopDogg

    MoopDogg New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Friday
    Location:
    Gold Coast, Australia.
    Members Ride:
    VE Omega Wagon 3.0L
    Hey Luke - Did you have any luck with your issue? I have a 2010 Omega which stalls on occasion when I try to start it. Coincidentally I filled up today and it has stalled on start 3 times in the past 4 hours.
     
    Last edited: May 17, 2019 at 1:59 PM

Share This Page