Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE post conversion troubles

MEESEN

"SOON"
Joined
Jun 9, 2010
Messages
277
Reaction score
3
Points
16
Location
Geelong
Members Ride
'03 VY
Hi guys,

A mate of mine just finished swapping out his alloytec 170 auto too a 190 alloytec 6 speed,

His whole looms have been chanced inc Bcm Ecu etc,

Set off his immobilizer so had it taken too Holden too get that fixed up, his key was also replaced

Only problem is that now the car won't start it tries too crank but stops after half a second,

Any guys had experience with a similar swap, I'm currently going over his work checking the wiring and all that and making sure he has used the correct Bcm

Holden suggested that the TDM may be faulty but they couldn't even get it too crank at all

Thanks guys
 

Zerone_V

New Member
Joined
Aug 30, 2011
Messages
838
Reaction score
20
Points
0
Age
46
Location
Sydney
Members Ride
Lexus IS350 (SL)
You might want to have a chat to doubledip from ultimate conversion wiring.
He is extremely cluey with these sort of things (auto-manual and v8 conversions)

Sent from my Nexus 10 using Tapatalk 4
 

doubledip

Member
Joined
Jul 17, 2006
Messages
190
Reaction score
3
Points
18
Members Ride
VE SSV, LH Torana / LSA / VE E3 HSV interior
did you swap the immobiliser?
 

MEESEN

"SOON"
Joined
Jun 9, 2010
Messages
277
Reaction score
3
Points
16
Location
Geelong
Members Ride
'03 VY
did you swap the immobiliser?
everything from the wreck has been changes over apparently, where is the immobilizer located (if bot the ign ring) I will check in the morning

Holden have sorted the immobilizer out I think as there is no immobilizer warnings coming up anymore
 

doubledip

Member
Joined
Jul 17, 2006
Messages
190
Reaction score
3
Points
18
Members Ride
VE SSV, LH Torana / LSA / VE E3 HSV interior
ok so he changed the seats and back windscreen :)

cant say everything has been changed need to know exactly whats changed otherwise there isn't much hope of trying to diagnose it with out seeing it

only thing that makes it crank/not crank are immobiliser (under column) , key, ecu and wiring... everything else could be from another car
 

MEESEN

"SOON"
Joined
Jun 9, 2010
Messages
277
Reaction score
3
Points
16
Location
Geelong
Members Ride
'03 VY
Ecu in engine bay changed
Bcm under driver side dash, changed
Immobiliser changed (he thinks)
Key changed (Holden linked a new key as the old key wasn't working)

Engine loom, body loom dash loom and boot loom have all been changed over, he is missing side airbag sensors but I wouldn't think this is linked too the problem

I'm uncertain as I said if he has changed immobilisers and Bcm as he was a bit hesitant when I asked if he did

regards
 

doubledip

Member
Joined
Jul 17, 2006
Messages
190
Reaction score
3
Points
18
Members Ride
VE SSV, LH Torana / LSA / VE E3 HSV interior
BCM wont mater for the starting issue... key needs to be linked to immobiliser (chip inside to immo)... immobiliser needs to be linked to the ECU (reason why I asked is it swapped) - they need to be a matched set... also clutch switch for cranking... do you have a decent scan tool?
 

MEESEN

"SOON"
Joined
Jun 9, 2010
Messages
277
Reaction score
3
Points
16
Location
Geelong
Members Ride
'03 VY
I'll have too check Tommorrow if it has been swapped over not sure if there are markings on either too determine but,

I have access too a scan tool with the correct card but don't have tis access obviously
 
Top