Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ve series 1 v6

VT clown

Member
Joined
Mar 31, 2021
Messages
39
Reaction score
1
Points
8
Age
36
Location
Darwin
Members Ride
VT
Me and my son have a series 1 v6 ve problem is we have cleaned the motor and radiator out and we are still getting dirty water and loosing a little bit can't find any leaks and there is no signs of head gasket gone in water and oil was clean when we dropped it as well it doesn't heat up on the gauge either any help would be great as it's our daily driver
 

glennho

Active Member
Joined
Nov 17, 2010
Messages
449
Reaction score
77
Points
28
Age
57
Location
PERTH ,Darch WA
Members Ride
2006 VE SS
Try testing the radiator cap for fluid loss.buy a genuine one if faulty.
 

J_D 2.0

Well-Known Member
Joined
Mar 20, 2020
Messages
506
Reaction score
513
Points
93
Age
43
Location
Ipswich
Members Ride
VE SSV and VE SV6
Try testing the radiator cap for fluid loss.buy a genuine one if faulty.
The easy way to tell is if the radiator loses coolant but the overflow bottle stays full. My car was doing this so changed the cap with a genuine Holden cap and all good again… until the heater hose started leaking! Being a pressurised system you can end up chasing your tail fixing leaks for a while until they are all sorted.
 

J_D 2.0

Well-Known Member
Joined
Mar 20, 2020
Messages
506
Reaction score
513
Points
93
Age
43
Location
Ipswich
Members Ride
VE SSV and VE SV6
Me and my son have a series 1 v6 ve problem is we have cleaned the motor and radiator out and we are still getting dirty water and loosing a little bit can't find any leaks and there is no signs of head gasket gone in water and oil was clean when we dropped it as well it doesn't heat up on the gauge either any help would be great as it's our daily driver
My SSV had a slow leak from the heater hose and it took me a while to find it as the leaking coolant was getting absorbed into the fibreglass sound deadener on the firewall so there wasn’t any visible leak but I could smell the coolant and I was loosing coolant so I knew it was leaking.

It wasn’t until it got a bit worse and dripped onto the rocker cover after running down the heater hose that I finally figured out where it was coming from.
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
5,555
Reaction score
961
Points
113
Members Ride
Zenki S14
Dirty coolant? By that do you mean oil/milkshake in the coolant?
 
Top