Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE SS Ute AFM not dropping Cylinders?

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Danc91, Feb 3, 2019.

  1. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    1,772
    Likes Received:
    790
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    If its been de-activated, I think the Tech 2 should be able to re-activate it.
    Otherwise, just scan it to try and find the problem, inspect it to see if anything is loose and go from there.
     
  2. Danc91

    Danc91 New Member

    Messages:
    17
    Likes Received:
    5
    Trophy Points:
    3
    Joined:
    Feb 3, 2019
    Location:
    Tarneit
    Members Ride:
    VE SS Thunder
    Alright could be worth a shot, I would be free this Saturday if it suited you to have a look over it otherwise could wait for another weekend? Thanks
     
  3. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    1,772
    Likes Received:
    790
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    I'll keep Saturday free.
     
  4. Danc91

    Danc91 New Member

    Messages:
    17
    Likes Received:
    5
    Trophy Points:
    3
    Joined:
    Feb 3, 2019
    Location:
    Tarneit
    Members Ride:
    VE SS Thunder
    Alright sounds good, hopefully it's a simple fix for you. I tried to send a private message but couldn't see how to do that if you let me know a good time and where I'm going, cheers
     
  5. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    1,772
    Likes Received:
    790
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    Don't worry, I 'started a conversation' with you.
     

Share This Page