Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE SSV bluetooth issue

Discussion in 'VE Holden Commodore (2006 - 2013)' started by MITCHSSV, Jun 13, 2018.

  1. MITCHSSV

    MITCHSSV New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 20, 2017
    Location:
    Melbourne, VIC
    Members Ride:
    VE SS-V
    Hey guys,

    I recently bought a new phone (iPhone 7) and have tried connecting it to the bluetooth system in my 08 SSV. My problem is that the 'Vehicle BT' name doesn't appear in my phone's bluetooth device list. My old phone (iPhone 6) paired fine and I have other bluetooth devices connected to this new phone.
    I read in the manual that there's a limit on the number of devices that can be connected to the car. Is there any way to clear that list of previous connections or does anyone have any other suggestions??
     
  2. G-Wizard

    G-Wizard New Member

    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    1
    Joined:
    Feb 7, 2018
    Location:
    Sydney
    Members Ride:
    VE SS 6.0L V8
    You could jump in the car, unpair/forget the device from your iPhone 6 and then tell the car to go into pair mode and see if it shows up in the list then for your new phone.
     
  3. MITCHSSV

    MITCHSSV New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 20, 2017
    Location:
    Melbourne, VIC
    Members Ride:
    VE SS-V
    I just tried it and still no luck...
    I sent an email to Holden support last night so I'll see if that gets me anywhere...
     
  4. G-Wizard

    G-Wizard New Member

    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    1
    Joined:
    Feb 7, 2018
    Location:
    Sydney
    Members Ride:
    VE SS 6.0L V8
    What if you unplug your battery for a few hours? That should reset the computer + radio settings.
     
    mantaray56 likes this.
  5. MITCHSSV

    MITCHSSV New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 20, 2017
    Location:
    Melbourne, VIC
    Members Ride:
    VE SS-V
    So I finally got a call back from Holden Customer Service today....

    Apparently the phone isn't compatible with the car. The series 1 headunit only supports up to the iPhone 6. Mine being a 7, the car doesn't recognise the phone. I was told I need to take the car to a dealership to work out a solution
     
  6. ozNick

    ozNick Member

    Messages:
    285
    Likes Received:
    17
    Trophy Points:
    18
    Joined:
    Dec 15, 2014
    Location:
    Canberra
    Members Ride:
    2007 VE Calais V L98, Lexus LX470
    Sorry, don't buy it.

    Just paired a 7+ to my VE Bluetooth. Came up as 'headset' when searching but became 'Vehicle BT' once connected.

    The Bluetooth unit can only hold six phones in it's memory, there is a way to clear the unit but I couldn't see it in the manual.

    HTH Nick
     
  7. Xplaya

    Xplaya 2008 HSV R8

    Messages:
    652
    Likes Received:
    65
    Trophy Points:
    28
    Joined:
    Apr 9, 2015
    Location:
    NZ
    Members Ride:
    previously VE SV6
    I will test an iphone 8 tonight

    I seriously hate asking Holden for tips / help for anything as a walk in customer.
    They seem to be programmed to get maximum dollars out of you!

    I now go through my mechanic who will call Holden for anything he doesnt know or prive!
    He seem's to get better responses / cheaper alternatives.
     
  8. MITCHSSV

    MITCHSSV New Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 20, 2017
    Location:
    Melbourne, VIC
    Members Ride:
    VE SS-V
    I work on my car myself so i guess I am my own mechanic so I don't have that luxury haha.
    Keen for your reply to see how the 8 goes.
     

Share This Page