Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE SV6 consistent shuddering while driving

holden sv6 kid

New Member
Joined
Jan 13, 2021
Messages
5
Reaction score
1
Points
3
Age
42
Location
adelaide
Members Ride
Holden ve sv6
Hello Fellow Holden owners,

I have a issue with my VE SV6 that i have recently bought as my first car. I have noticed just recently that the car will drive fine except when you hit 100 ish kpm the car sometimes shudders and feels like its sucking in air or coughing like its running out of fuel. It doesn't do it every time but it happens pretty much always at that speed. I'm not a Mechanic by any means and just looking for some advice on where or what the issue could be. Any help would be appreciated.

Automatic transmission.
 

gossie

Well-Known Member
Joined
Jun 7, 2011
Messages
1,955
Reaction score
460
Points
83
Location
Gold Coast.
Members Ride
VE International 3.6L
How many kms has is done and do you have the books with the full and complete service history?
 

holden sv6 kid

New Member
Joined
Jan 13, 2021
Messages
5
Reaction score
1
Points
3
Age
42
Location
adelaide
Members Ride
Holden ve sv6
How many kms has is done and do you have the books with the full and complete service history?
its done 250,000KMS
yeah i have service history, but nothing to say timing chain has been done
 

gossie

Well-Known Member
Joined
Jun 7, 2011
Messages
1,955
Reaction score
460
Points
83
Location
Gold Coast.
Members Ride
VE International 3.6L
Chains if it’s been immaculately serviced are probably ok.
Plugs each 100k so maybe a new set.
Have you changed the air filter recently?
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
5,292
Reaction score
2,732
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
I’d be suggesting a failing torque converter.

Could also be centre bearing in the drive shaft.
 

lmoengnr

Well-Known Member
Joined
Jan 15, 2012
Messages
3,565
Reaction score
2,989
Points
113
Location
Sunbury Vic.
Members Ride
MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
As @Fu Manchu mentioned the torque convertor.
Get the fluid level checked, maybe get the transmission serviced.
 

holden sv6 kid

New Member
Joined
Jan 13, 2021
Messages
5
Reaction score
1
Points
3
Age
42
Location
adelaide
Members Ride
Holden ve sv6
I havent changed the air filter, nor the spark plugs. A mate at work suggested it might be a coil pack. This is good feedback and really helpful.
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
5,292
Reaction score
2,732
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
Don’t waste your money on peripheral stuff. Get the trans looked at. The longer you leave it, the bigger the bill will be.
 

stick3

Well-Known Member
Joined
Jul 29, 2008
Messages
980
Reaction score
320
Points
63
Location
newcastle nsw
Members Ride
vz sedan vs ute gsx1400
it will be throwing codes if it a coil pack
 

YRUHATIN

New Member
Joined
Jan 14, 2021
Messages
11
Reaction score
2
Points
3
Age
24
Location
Renmark, SA 5341
Members Ride
HSV VZ Clubsport - VB SLE 5L - VH SL V8 - VS Stato
VE's have all the bells and whistles so if there is something major wrong, it should throw up a code. I have had a similar issue in other models, which turned out to be a blocked fuel filter. It may not be completely blocked but when it tries pushing more fuel through, it may not let it push enough through. Maybe just a thought. I always check the easy stuff before assuming its something bad. I also had a similar issue with the fuel relay. It had a bit of corrosion in the relay and it would do a similar thing..
 
Top