Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE SV6 Heater Controls

Mark Neilson

New Member
Joined
May 3, 2020
Messages
2
Reaction score
0
Points
1
Age
45
Location
Melbourne AU
Members Ride
VE SV6-II
Hello

I have a 2010 VE SV6 which has a weird problem with the climate controls. Adjusting the LEFT temp control changes the temperature output on the RIGHT vent and vice versa. Setting for climate control is set to independent.

Only thing I can think is the engine was replaced a few years ago and haven’t paid too much attention to this as it’s always been set to dual mode.

Has anyone ever seen this before? Could something have been reconnected arse about when the engine was replaced?
 
Last edited:

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,868
Reaction score
5,218
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
No. You have a seperate issue.
Do a HVAC relearn. There is a how to on AutoInstruct.com(.au?)
 

Mark Neilson

New Member
Joined
May 3, 2020
Messages
2
Reaction score
0
Points
1
Age
45
Location
Melbourne AU
Members Ride
VE SV6-II
No. You have a seperate issue.
Do a HVAC relearn. There is a how to on AutoInstruct.com(.au?)

Hello thanks for the link very handy information. I have performed the alignment, however the same happens controls are reversed.
 
Top