Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ve towbar

BenPop

New Member
Joined
Feb 23, 2020
Messages
2
Reaction score
0
Points
1
Age
64
Location
Morphett Vale
Members Ride
VE Berlina
Hi,
I have just purchased a ve berlina 2007, i want to buy a towbar.( fit myself) Im just wondering what other models are compatible to the ve.
Just in case i want to buy second hand wreckers or upullit.
 

gossie

Well-Known Member
Joined
Jun 7, 2011
Messages
2,153
Reaction score
553
Points
113
Location
Gold Coast.
Members Ride
VE International 3.6L
I think you have to be aware of the reversing sensors after fitting a tow bar, because as soon as you hook something up they beep all the time.
 

rambunctious

Well-Known Member
Joined
Jun 9, 2011
Messages
1,839
Reaction score
648
Points
113
Location
Alexandra Headland Qld
Members Ride
VZ Executive Wagon and VZ Ute
I think you have to be aware of the reversing sensors after fitting a tow bar, because as soon as you hook something up they beep all the time.
The correct wiring diagram and reed switch should solve that.
 

BenPop

New Member
Joined
Feb 23, 2020
Messages
2
Reaction score
0
Points
1
Age
64
Location
Morphett Vale
Members Ride
VE Berlina
Yes, i am aware of the sensors, i was going to buy the correct wiring harness. Im more interestested what compatible models will fit the ve?
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,937
Reaction score
1,435
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
@BenPop
Hint :
If you do buy the OEM loom with the reedswitch & magnet,
Place a film of silicon in where the magnet sits,
As I lost mine at one stage, and wondered where, because it shouldn't had fallen out as the cover was closed,
I can only assume, its flicked out when I opened the socket to install the trailer plug.
That's when I noticed the reversing sensors were not working, after I disconnected the trailer and put it way, and reversed back into the garage after the tip run,
But was lucky enough to find it on the floor of the garage, where I normally hook up the trailer,
So I placed a film of silicon in the base where the magnet sits, and hasn't fallen out as yet.
 
Last edited:

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,931
Reaction score
1,455
Points
113
Location
Sydney
Members Ride
VE Berlina
I think you have to be aware of the reversing sensors after fitting a tow bar, because as soon as you hook something up they beep all the time.
This is what happens if you have your towbar wiring done by shonky towbar sellers that do a hack job on your wiring. Some of them actually disconnect your reversing sensors all together during the installation because quote "those things are useless anyway".
So only use the genuine Holden towing harness. Expensive but foolproof.
And by the way, reversing sensors only beep while the shifter is in reverse not all the time.
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
7,862
Reaction score
5,209
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
@BenPop
Hint :
If you do buy the OEM loom with the reedswitch & magnet,
Place a film of silicon in where the magnet sits,
As I lost mine at one stage, and wondered where, because it shouldn't had fallen out as the cover was closed,
I can only assume, its flicked out when I opened the socket to install the trailer plug.
That's when I noticed the reversing sensors were not working, after I disconnected the trailer and put it way, and reversed back into the garage after the tip run,
But was lucky enough to find it on the floor of the garage, where I normally hook up the trailer,
So I placed a film of silicon in the base where the magnet sits, and hasn't fallen out as yet.
Remember that person who didn't have the reverse sensors working recently? What if that was their issue? It was never discussed if they had a towbar.
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,937
Reaction score
1,435
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Remember that person who didn't have the reverse sensors working recently? What if that was their issue? It was never discussed if they had a towbar.
Very True,
"The Old Magnet in the Trailer Plug Chief"
:D
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
2,937
Reaction score
1,435
Points
113
Location
Melbourne Bayside 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Remember that person who didn't have the reverse sensors working recently? What if that was their issue? It was never discussed if they had a towbar.
I guess if it happened to me, and mine is OEM wiring,
It could happen to anyone.
 
Top