Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE trip computer not showing over speed function

Tango7

New Member
Joined
Jun 16, 2015
Messages
2
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VE Series 2
Hi all just purchased a Ve series 2 (upgraded the vx) and there is no overspeed function when scrolling through the trip computer. Can't find a option to turn it off under customise and when looking at the manual it should be there. Also can't turn off the digital speedometer. Any ideas on how to get overspeed displaying?
 

MYVESSV8

Well-Known Member
Joined
Nov 28, 2009
Messages
2,997
Reaction score
264
Points
83
Location
Brisbane/GoldCoast
Members Ride
VE 6LT M6
not an ex cop car is it, they had some differences that may need to be seen to with a tech 2
 

Capsule

Active Member
Joined
Nov 15, 2014
Messages
581
Reaction score
26
Points
28
Age
44
Location
Brisbane, QLD
Members Ride
MY09 VE Omega
I have the over-speed function in my ex-cop but it's a series 1
 

SnowDoggyDogg

2ltr? = Only milk & juice
Joined
Nov 17, 2012
Messages
1,162
Reaction score
359
Points
83
Location
Goldie
Members Ride
Gen F GTS
Start car in engineering mode (hold down scroll wheel on steering wheel and turn key for electronics but don't start engine).
There's an option to enable/disable over speed function towards the bottom if you scroll down.
 

Tango7

New Member
Joined
Jun 16, 2015
Messages
2
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VE Series 2
Hi all, thanks for the advice. Two trips to the dealer and finally resolved. First time they removed a stealth function (button that killed interior lights then exterior) but didn't touch the computer, but tried to tell me it was all solved and that it should work when I'm driving which obviously isn't the case if it's not showing as an option. I explained I'd tried the engineering mode (thanks SnowDoggyDogg!) and no luck so perhaps they need to do something else. Begrudgingly they agreed to do a full reprogram and now the problem is fixed. Suprising and annoying thing is the dealer had no idea it was an ex CIB car especially since there was a stealth mode and 2 batteries in the boot! Have to admit neither did I but I'm not the supposed expert!
 

Loaded Dice

.... Lets roll.
Joined
Dec 4, 2011
Messages
687
Reaction score
11
Points
18
Age
51
Location
Victoria
Members Ride
MY12 SSV Redline
Excuse my ignorace, but what is stealth mode, as in, what exactly does it do?
 

cohen.c.m

New Member
Joined
May 4, 2020
Messages
1
Reaction score
0
Points
1
Age
20
Location
new zealand
Members Ride
holden omega 2013
does anyone know how to reconnect trip computer on ve omega series 2 it's an ex-cop car and the trip computer buttons don't work
 

MS660

New Member
Joined
Oct 17, 2020
Messages
2
Reaction score
0
Points
1
Age
120
Location
New Zealand
Members Ride
x2 VE omega sedan

try this, it worked for me;)
 

krusing

Well-Known Member
Joined
Jun 21, 2014
Messages
1,725
Reaction score
669
Points
113
Location
Bayside Melbourne 3193
Members Ride
2002 VY L67 Calais Sedan, 2012 VE L77 Calais Wagon
Excuse my ignorace, but what is stealth mode, as in, what exactly does it do?
Stealth Mode is when ALL the dash lights are disabled, exceot for the Odometer [Speedo]

To activate stealth mode, Hold both dimming buttons [bottons above your headlight switch] down for 5 seconds,
To de-activated stealth mode, Hold the same 2 buttons down again for 5 seconds,
It Toggles the mode.
 
Top