Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VE WM NOISE IN REAR

Discussion in 'VE Holden Commodore (2006 - 2013)' started by LE Monaro, Mar 17, 2019 at 2:12 PM.

  1. LE Monaro

    LE Monaro New Member

    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Sunday
    Location:
    Donald
    Members Ride:
    WM Caprice
    Hi all, after all my headaches I thought id best share this information for others. I brought a 2008 WM Caprice and it was lowered to the point that it hardly had any suspension travel. I replaced the front and rear shocks, the front top strut mount bushes, and fitted standard height Springs. The car has only done 100000 km and I was expecting it to be nice and tight for raffles etc. It had a noise in the back that sounded like something was loose and tapping on the floor pan, I would only hear it when I went over say a railway line or a reasonable bump in the road, it wasn't there all the time. It was definitely a metal on metal sound. After pulling out the rear seat and going through the boot for the obvious things like spare wheels loose batteries etc I had no choice but to pull out the rear k frame. I checked everything and couldn't see a proble. On the rear upper control arms there are two bushes each side, they're not your normal rubber with a feral in the centre rubber bush they are more like a ball joint type bush. I check them with my hands and even put a screwdriver in them to get movement but they didn't seem to have any fault. I put the k-frame back in and took the car to Pedders who checked it and said they couldn't find the problem. I had no choice but to buy the two outer ball joints from them and the inner two from Holden and take the punt that they were the problem. I pulled the k frame out for the second time and fitted the joints and to my surprise The rattle was gone. Hope this post save someone all the headaches I had. Cheers
     
    corhijasna, krusing and Lex like this.
  2. rjp

    rjp Member

    Messages:
    153
    Likes Received:
    10
    Trophy Points:
    18
    Joined:
    May 2, 2009
    Members Ride:
    WM Caprice
    Thanks for the info.
    I've got something similar happening in my 07 WM (but it has 272k on it....)
    I'll try swapping the bushes and see if it fixes mine too.
     
  3. LE Monaro

    LE Monaro New Member

    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    3
    Joined:
    Sunday
    Location:
    Donald
    Members Ride:
    WM Caprice
    Pedders sell the 2 outer joints 50 each, but I had buy the 2 inners from Holden 110 each trade.
    I really thought that the k frame had cracked somewhere because it was so low and the broken bits were banging.
    With the seat out and my wife driving and my head in the boot from the back seat I could hear it was coming from both sides. It was clearly two independent noises, but identical noises.
    Good luck and let me know
     
  4. corhijasna

    corhijasna Member

    Messages:
    680
    Likes Received:
    13
    Trophy Points:
    18
    Joined:
    Sep 28, 2013
    Location:
    Portland Victoria
    Members Ride:
    vz ss commodore / WM Caprice V
    Thanks for info,good to add to the memory bank
     

Share This Page