Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VF SS-V Redline (Series 1) - Rough idle and loss of power, no warning lights

wagon37

Member
Joined
Feb 2, 2019
Messages
43
Reaction score
7
Points
8
Age
28
Location
Perth, WA
Members Ride
2015 VF SS-V Redline Wagon
Gday all,

I have a SS-V Redline which has a mild cam and full exhaust system with OTR cold air intake - developing around 420-440hp at the rear.

It runs beautifully but the other day when I started it up it had a real rough idle and once driving it was well down on power - as if it was on seven cylinders or something. No engine warning lights came up or anything. I had a look under the bonnet and checked all the leads - everything looked in order. After a couple of drives it reverted back to normal and no more problems.

Feeling pretty baffled. Any thoughts?

Cheers
 
Last edited:

426Cuda

SUBLIME!
Joined
Dec 15, 2013
Messages
4,174
Reaction score
2,993
Points
113
Location
Wagga Wagga
Members Ride
VF Redline Sedan - A6 Spitfire MSE...
Possibly a failed injector. There are plenty of threads about it on here. Including how to test for it with an multimeter if you have one. Maybe check them out to see if the symptoms sound similar.
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
6,221
Reaction score
4,250
Points
113
Age
120
Location
Downunder
Members Ride
Commodore Motorsport
+1 for measuring injector impedance is within spec (as discussed in this post).

But also don’t discount fuel as being an occasional cause of poor performance, especially if you use 91 octane which can have all sorts of crap put in it. Oddly 98 is more controlled (AIUI) and is supposedly the best quality fuel available down under.
 

wagon37

Member
Joined
Feb 2, 2019
Messages
43
Reaction score
7
Points
8
Age
28
Location
Perth, WA
Members Ride
2015 VF SS-V Redline Wagon
Cheers for the info. I only use BP 98 so hopefully that is not the problem.

Going to get a OBDII reader on it soon so will see what that says.

Has anyone ever heard of an intermittent fuel injector? seems strange that the problem was present and then resolved itself.
 
Joined
Jul 30, 2015
Messages
86
Reaction score
37
Points
18
Age
49
Location
Sydney
Members Ride
VF SS-V Redline MY15 Series 1
Gday all,

I have a SS-V Redline which has a mild cam and full exhaust system with OTR cold air intake - developing around 440hp at the rear.

It runs beautifully but the other day when I started it up it had a real rough idle and once driving it was well down on power - as if it was on seven cylinders or something. No engine warning lights came up or anything. I had a look under the bonnet and checked all the leads - everything looked in order. After a couple of drives it reverted back to normal and no more problems.

Feeling pretty baffled. Any thoughts?

Cheers
I've had this happen exactly twice over 4.5 years of ownership on my Series 1 Redline. Both times it scared the bejeebus out of me. Sounded like a tractor on startup, very shocking. First time was about 3 years ago, second time was 6 months ago. In both cases it cleared up after a day or two and is otherwise perfect. No ticking or anything amiss, runs beautifully. Shrug.

I should add she only drinks 98.
 

Banjo79

Well-Known Member
Joined
Apr 11, 2014
Messages
716
Reaction score
313
Points
63
Location
...
Members Ride
VF SS Sportwagon
+1 for measuring injector impedance is within spec (as discussed in this post).

But also don’t discount fuel as being an occasional cause of poor performance, especially if you use 91 octane which can have all sorts of crap put in it. Oddly 98 is more controlled (AIUI) and is supposedly the best quality fuel available down under.
Mrs who is always on FB said on either the HSV or SS owners club, there's quite a few currently complaining about BP 98.
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
6,221
Reaction score
4,250
Points
113
Age
120
Location
Downunder
Members Ride
Commodore Motorsport
^ seems all petrol can be **** quality :(
 

slamNcam

New Member
Joined
Mar 24, 2019
Messages
8
Reaction score
0
Points
1
Age
99
Location
Martin
Members Ride
AU Fairmont - Stage 3 slammer and cammer
Gday all,

I have a SS-V Redline which has a mild cam and full exhaust system with OTR cold air intake - developing around 440hp at the rear.

It runs beautifully but the other day when I started it up it had a real rough idle and once driving it was well down on power - as if it was on seven cylinders or something. No engine warning lights came up or anything. I had a look under the bonnet and checked all the leads - everything looked in order. After a couple of drives it reverted back to normal and no more problems.

Feeling pretty baffled. Any thoughts?

Cheers
Hey mate,

I don't want to make any presumptions here but it sure sounds like you might have cheaped out and gone to a backyard operator to get your SS-V cammed. There are a number of great operators in Aus that know how to cam and I really would recommend that you take it to an expert. As a bit of a camming expert and connoisseur, I would recommend potentially seeing if you can get the engine rebuilt. All in all it sounds like you have a case of a lotta burn with absolutely no return. I have quite a few contacts in the camming world, and personally have a 2015 SS-V Redline in Santorini White that has been cammed to beyond belief, extracting approx 750 HP that is running like a gazelle.

I hope this issue gets sorted.
 

panhead

Well-Known Member
Joined
Jan 17, 2016
Messages
2,548
Reaction score
2,665
Points
113
Location
NSW Central Coast
Members Ride
Cars
Hey mate,

I don't want to make any presumptions here but it sure sounds like you might have cheaped out and gone to a backyard operator to get your SS-V cammed. There are a number of great operators in Aus that know how to cam and I really would recommend that you take it to an expert. As a bit of a camming expert and connoisseur, I would recommend potentially seeing if you can get the engine rebuilt. All in all it sounds like you have a case of a lotta burn with absolutely no return. I have quite a few contacts in the camming world, and personally have a 2015 SS-V Redline in Santorini White that has been cammed to beyond belief, extracting approx 750 HP that is running like a gazelle.

I hope this issue gets sorted.
Was Santorini White a Commodore colour?

What are the specs on that 750hp cam?





.
 

slamNcam

New Member
Joined
Mar 24, 2019
Messages
8
Reaction score
0
Points
1
Age
99
Location
Martin
Members Ride
AU Fairmont - Stage 3 slammer and cammer
Was Santorini White a Commodore colour?

What are the specs on that 750hp cam?





.
Panhead,

Custom colour that I designed and worked on after a trip to Italy, very similar to the Bianco Avus that has been used on some Ferrari's.

Specs - Basically had my SS-V rebuilt and specced as a Walkinshaw W557 HSV GTS. Complete build took over a year to get it right.
 
Top