Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VF SV6 rough idle. De-stressing exhaust ???

Vf Lightning

New Member
Joined
Aug 22, 2019
Messages
20
Reaction score
1
Points
3
Age
49
Location
Werribee Victoria
Members Ride
Vf Lightning
G'day guys,
Today I had an Ex-force 2.25 catback system fitted to my VF SV6 and now the car idles rough when in drive. Under load no issues at all. Gets worse with the Aircon on. I spoke to Holden and they said the new exhaust might need to be de-stressed. Anyone ever heard of this or have any idea what could be the cause ? Car idled perfect before exhaust was fitted. I took it back to the exhaust place and they checked the sensors and said they were fine.
Any help would be appreciated.
 

Milo 6.0

Active Member
Joined
Jul 8, 2019
Messages
342
Reaction score
116
Points
43
Age
43
Location
perth
Members Ride
2013 vf ssv wagon/bf xr6 na(daily)
De stressed lol,really....
Id like to know how the exhaust place checked the 02 sensors,the exhaust would flow a lot better than the stock one but unless you fitted high flow cats it shouldn't idle rough.Maybe get a scanner plugged in and check for codes,maybe they did fk an 02 sensor?
 

Vf Lightning

New Member
Joined
Aug 22, 2019
Messages
20
Reaction score
1
Points
3
Age
49
Location
Werribee Victoria
Members Ride
Vf Lightning
De stressed lol,really....
Id like to know how the exhaust place checked the 02 sensors,the exhaust would flow a lot better than the stock one but unless you fitted high flow cats it shouldn't idle rough.Maybe get a scanner plugged in and check for codes,maybe they did fk an 02 sensor?
I was thinking the same thing about the sensor. They just did a visual inspection checked nothing was loose.
 

Milo 6.0

Active Member
Joined
Jul 8, 2019
Messages
342
Reaction score
116
Points
43
Age
43
Location
perth
Members Ride
2013 vf ssv wagon/bf xr6 na(daily)
Seriously though,never even heard of the term de stressing the exhaust,sounds like a made up holden thing possibly.
 

Vf Lightning

New Member
Joined
Aug 22, 2019
Messages
20
Reaction score
1
Points
3
Age
49
Location
Werribee Victoria
Members Ride
Vf Lightning
Seriously though,never even heard of the term de stressing the exhaust,sounds like a made up holden thing possibly.
Yea I spoke to 2 holden dealers both said what's involved is loosening all exhaust parts then re-tensioning everything.
 

lmoengnr

Well-Known Member
Joined
Jan 15, 2012
Messages
3,350
Reaction score
2,148
Points
113
Location
Sunbury Vic.
Members Ride
MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
Yea I spoke to 2 holden dealers both said what's involved is loosening all exhaust parts then re-tensioning everything.
With the exhaust at operating temperature.
 

Milo 6.0

Active Member
Joined
Jul 8, 2019
Messages
342
Reaction score
116
Points
43
Age
43
Location
perth
Members Ride
2013 vf ssv wagon/bf xr6 na(daily)
I don't see how a new exhaust can make a motor run rough,the exhaust is rubber mounted and unless its touching something metal it wont make any noises and certainly wont make the motor run rough,im keen to see how this pans out.
When you say running rough can you explain it a bit more?
Idling low,shaking/stalling etc
Has the battery been disconnected and reset the ecu?
Definitely pull the codes.
 

Vf Lightning

New Member
Joined
Aug 22, 2019
Messages
20
Reaction score
1
Points
3
Age
49
Location
Werribee Victoria
Members Ride
Vf Lightning
I don't see how a new exhaust can make a motor run rough,the exhaust is rubber mounted and unless its touching something metal it wont make any noises and certainly wont make the motor run rough,im keen to see how this pans out.
When you say running rough can you explain it a bit more?
Idling low,shaking/stalling etc
Has the battery been disconnected and reset the ecu?
Definitely pull the codes.
Battery wasn't disconnected.
If I'm sitting at the lights in drive at idle I can notice the idle is slightly rough and will get worse if I turn the aircon on. Also looking at the exhaust tips when in gear the right tip vibrates worse than the left. Engine doesn't stall or miss under load. I'm beginning to think one of the o2 sensors has been damaged during the process or decided to fail ???
 
Top