Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VF wiring problems Please help!!. No touchscreen, reverse sensors, reverse camera, indication noise

Discussion in 'Electrical Wiring / Questions' started by What are ya?, Dec 2, 2019.

  1. What are ya?

    What are ya? New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Dec 2, 2019
    Location:
    Bankstown
    Members Ride:
    Vf Commodore sv6 storm
    I'm not overly technical and would appreciate some help

    When I turn my car on I have no reverse camera, no touchscreen, no reverseing sensors and no noise when indicating.

    I have checked all the fuses above the battery in the boot and they all are fine.

    Any suggestions on what the problem could be?
     
  2. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    2,485
    Likes Received:
    1,309
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    2 other fuse panels to check, in the engine bay and the right hand end of the dash board, open the drivers door to access it.
     
  3. What are ya?

    What are ya? New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Dec 2, 2019
    Location:
    Bankstown
    Members Ride:
    Vf Commodore sv6 storm
    Thank you I'll check them out
     
  4. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    2,485
    Likes Received:
    1,309
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    There are a few BCM fuses in the panel on the end of the dash.
     

Share This Page