Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vibration at 80km/h

Dr_Mutley

New Member
Joined
Apr 27, 2004
Messages
26
Reaction score
6
Points
3
Location
South Adelaide
Members Ride
VE Calais
Hi VE heads,
I’ve got a VE Calais with 300k on the clock... comfortable solid car but at the age where things steadily need replacing....

Currently, I have a quiet clunk when taking off hard, and a vibration at around 80km/h, but only when not accelerating. When under acceleration or load it disappears. I’m not sure of the direction of where the clunk is coming from but the vibration seems to be towards the rear of the car.

Im assuming the vibration is probably the centre bearing or rear coupling that’s worn out.... any other thoughts?

As for the clunk, I assume that’s also the centre bearing or a worn engine mount(s)...

anywhere else I should look guys?

cheers
 
Last edited:

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
4,949
Reaction score
617
Points
113
Members Ride
Zenki S14
Diff bushes are also common to go.
 

Dr_Mutley

New Member
Joined
Apr 27, 2004
Messages
26
Reaction score
6
Points
3
Location
South Adelaide
Members Ride
VE Calais
Another question, do most change both couplings regardless or just the rear?
 

Bunz of steel

New Member
Joined
Jul 22, 2018
Messages
7
Reaction score
1
Points
3
Age
40
Location
Watsonia
Members Ride
VF series 2 ute
Hey Dr i had a similar vibration/shudder crusing around 60kmh, boot it and it would stop.
One of the plugs was misfiring, did feel like it was happening under the car around the uni joint.
 
Top